Page 1 of 4

gargoyle-ispy 2016-September-25 22:16.torrent

Posted: Sun Sep 25, 2016 2:08 pm
by ispyisail
USE AT YOUR OWN RISK

WARNING: DO NOT PRESERVE SETTINGS

gargoyle-ispy 2016-September-25 22:16.torrent
https://goo.gl/Fxx6CN

Routers
https://goo.gl/Sb7xpw


magnet:?xt=urn:btih:d64c84073864e6d6b003c6f4c0c9a634d9f42922&dn=gargoyle-ispy%202016-September-25%2022_16.7z&tr=udp%3a%2f%2ftracker.openbittorrent.com%3a80&tr=udp%3a%2f%2fopen.demonii.com%3a1337&tr=udp%3a%2f%2ftracker.coppersurfer.tk%3a6969&tr=udp%3a%2f%2ftracker.leechers-paradise.org%3a6969



remove kernel debug info in builds for ar71xx 4M routers

add CONFIG_STRIP_KERNEL_EXPORTS to ar71xx/default as well


Fix LEDs for Cobra, Caiman and Shelby

Add support for MBIM modems (like Vodafone/Huawei K5150)


ddns-gargoyle: typo

plugin initd: update list of services

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Posted: Mon Sep 26, 2016 4:04 am
by tapper
Thanks for the build ISPY :)
Flashed to my C7 and all is good.

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Posted: Tue Sep 27, 2016 9:08 am
by edu
Thank you Ispy!

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Posted: Tue Sep 27, 2016 10:48 am
by phgerin
Works great for me

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Posted: Tue Sep 27, 2016 6:41 pm
by AgentNero
Bricked WR1043ND v1, preserved settings, and now SYS LED no longer lights up, 30-30-30 reset fails :(

Excuse to buy a new router :D

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Posted: Tue Sep 27, 2016 8:01 pm
by ispyisail
30-30-30 reset fails


does nothing

google "openwrt failsafe"

if that fails "serial cable" will bring your router back to life

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Posted: Tue Sep 27, 2016 8:01 pm
by ispyisail
Bricked WR1043ND v1, preserved settings, and now SYS LED no longer lights up, 30-30-30 reset fails :(

Excuse to buy a new router :D


"preserved settings" always risky

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Posted: Wed Sep 28, 2016 2:40 am
by tapper
AgentNero wrote:Bricked WR1043ND v1, preserved settings, and now SYS LED no longer lights up, 30-30-30 reset fails :(

Excuse to buy a new router :D


Hi there mate preserving settings, is not a good thing to do if you were coming from a old build and 30-30-30 reset does not work mate on openwrt baste firmware. The 30-30-30 reset is from ddwrt, but don't feel bad lots of people make that mistake. I even tryed it wen i first started using Gargoyle. Your router can stil be saved tho mate take a look here:
https://wiki.openwrt.org/doc/howto/generic.failsafe

It's OK to preserve settings if flashing from builds in the same number like 1.9.x too 1.9.x

It's not OK to preserve settings when flashing from builds labeled 1.8.x to 1.9.x

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Posted: Wed Sep 28, 2016 8:58 am
by VAMET
Dear Friends

OK. I have installed this firmware and I have got 240/19Mbps of 250/20Mbps, but I need to ssh to router and use:

/etc/init.d/bwmon_gargoyle disable


Before that, I had only 180/19Mbps.

Everything else for me is working without problems.

Sincerely

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Posted: Wed Sep 28, 2016 2:30 pm
by scrmtrey
wdr3600 - working great with adblock and usb printer sharing 8-)

Uptime:2 days, 6 hours, 2 minutes