gargoyle-ispy 2015-December-29 22:12.torrent

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

ispyisail
Moderator
Posts: 4875
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

gargoyle-ispy 2015-December-29 22:12.torrent

Post by ispyisail »

USE AT YOUR OWN RISK

gargoyle-ispy 2015-December-29 22:12.torrent
https://goo.gl/fksE5f

Routers
https://goo.gl/p6bx9U


Cosmetic fix
Fix for a blank cell in recently visited sites table pointed out by
forum user b17gsr.


Bump Minidlna to 1.1.5. Also introduce patch to allow directories to be excluded from a scan by adding a .minidlnaignore file to the directory to be skipped.

Add domain option to opendns.com

Fix uhttpd errors

Fix wifi_schedule plugin to use iwinfo instead of iwconfig


Fix depends - package name changes in CC

wifi_schedule plugin no longer depends on wireless_tools


udpate arpnat patch to use iwinfo instead of iwconfig so wireless tools is not necessary

Lantis
Moderator
Posts: 5724
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2015-December-29 22:12.torrent

Post by Lantis »

Did this one include the arpnat patch fix?
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

tapper
Moderator
Posts: 1071
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: gargoyle-ispy 2015-December-29 22:12.torrent

Post by tapper »

flashed my wdr3600 and my n750 all is good so far.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

ispyisail
Moderator
Posts: 4875
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: gargoyle-ispy 2015-December-29 22:12.torrent

Post by ispyisail »

Lantis wrote:Did this one include the arpnat patch fix?


I think so

forgot to add

-KAPMA-
Posts: 24
Joined: Thu Nov 19, 2015 6:06 am

Re: gargoyle-ispy 2015-December-29 22:12.torrent

Post by -KAPMA- »

Lantis wrote:Did this one include the arpnat patch fix?

I keep this question.

Lantis
Moderator
Posts: 5724
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2015-December-29 22:12.torrent

Post by Lantis »

You should give it a go KAPMA and report back. We applied a very simple fix so if it doesn't work we need feedback.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

-KAPMA-
Posts: 24
Joined: Thu Nov 19, 2015 6:06 am

Re: gargoyle-ispy 2015-December-29 22:12.torrent

Post by -KAPMA- »

I just installed this firmware. And I confirm that it works. Thank you fixed the problem!

UPD:
I rushed to conclusions. Fi-Wi bridge between routers earned. But when users are connected via a cable they do not get internet. So they do not get the ip address. Setting a static ip address does not help.

UPD2:
I tried to sketch out
Image

-KAPMA-
Posts: 24
Joined: Thu Nov 19, 2015 6:06 am

Re: gargoyle-ispy 2015-December-29 22:12.torrent

Post by -KAPMA- »

I am waiting for your comments.
Thx!

n8b
Posts: 70
Joined: Wed Sep 16, 2015 1:20 pm
Location: Denmark

Re: gargoyle-ispy 2015-December-29 22:12.torrent

Post by n8b »

In this new build I still see problems with tl-wdr4300 and package 'kmod-usb-net-cdc-ether' when trying to get a Huawei E3372 hilink modem working.

Code: Select all

root@Gargoyle:~# opkg list kmod-usb-net-cdc-ether
kmod-usb-net-cdc-ether - 3.18.20-1 - Kernel support for USB CDC Ethernet devices
root@Gargoyle:~# opkg list-installed kmod-usb-net-cdc-ether
root@Gargoyle:~# opkg install kmod-usb-net-cdc-ether
ERROR: Dependency kernel (= 3.18.20-1-7bed08fa9c06eb8089e82c200340ec66) of package kmod-usb-net-cdc-ether is installed,
                but has incompatible version 3.18.23-1-42d23b9f92ee71af0952fe64712159a5 and is marked as 'hold'

Lantis
Moderator
Posts: 5724
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2015-December-29 22:12.torrent

Post by Lantis »

-KAPMA- wrote:I just installed this firmware. And I confirm that it works. Thank you fixed the problem!

UPD:
I rushed to conclusions. Fi-Wi bridge between routers earned. But when users are connected via a cable they do not get internet. So they do not get the ip address. Setting a static ip address does not help.

UPD2:
I tried to sketch out
Image



the LAN subnet of router 2 should be different to that of router 1? Have you done that?
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

Post Reply