Page 1 of 4

gargoyle-ispy 2015-October-01 07:49.torrent

Posted: Wed Sep 30, 2015 8:24 pm
by ispyisail
USE AT YOUR OWN RISK

gargoyle-ispy 2015-October-01 07:49.torrent
https://goo.gl/NtsjcC

Routers
https://goo.gl/4nrrr8


some fixes for building packages



Confirmed Bug Reports
  • TCP Timeout is set to 7440, gargoyle traditionally uses 600.
  • Max connections > 4096. gargoyle traditionally uses 4096.
  • Setting timezone in time.sh doesn't seem to update the UI? Did it used to?
    Can force the change to take effect with "/etc/init.d/system restart"

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Posted: Thu Oct 01, 2015 3:18 am
by ispyisail
* I think there is a small DNS problem?

After installing OpenVPN internet connection was lost. Found the problem to be DNS. Manually enabled Google DNS from the pull down and everything started working again. Need somebody else to confirm?

* OpenVPN now working correctly

* Cosmetic on the first login page

Image

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Posted: Thu Oct 01, 2015 3:21 am
by ispyisail
Plugins are not displaying after pressing refresh?

Somebody else confirm?

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Posted: Thu Oct 01, 2015 4:18 am
by tapper
Yes plugins still broke! tThanks for the build.

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Posted: Thu Oct 01, 2015 5:19 am
by Lantis
the plugins seems to be a problem with the repository.
pointing to my website worked fine.

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Posted: Thu Oct 01, 2015 6:36 am
by Lantis
anyone else experiencing router pages loading slowly on occasion?
a logread at the time sometimes shows (but not always) a "broken pipe" error.

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Posted: Thu Oct 01, 2015 10:31 am
by RomanHK
I do not know, it's okay to just 3,8 megabytes? gargoyle_1.9.x-ar71xx-generic-rw2458n-squashfs-factory.bin, gargoyle_1.9.x-ar71xx-generic-rw2458n-squashfs-sysupgrade.bin 7,3 megabytes. I only noticed this kind of I do not use.

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Posted: Thu Oct 01, 2015 4:47 pm
by RomanHK
I have a problem with wifi, build from BB download speeds over a LAN 4,8Mb / s (client says 150Mbps), build from CC download speeds over a LAN 3,7Mb / s (client says 65Mbps). The problem with wifi also has a "Nickname: Volaris'. The whole fix it by adding the line "option noscan '1' ":

Code: Select all

config wifi-device 'radio0'
   option noscan '1'
   option type 'mac80211'
   option path 'platform/qca955x_wmac'
   option channel '5'
   option hwmode '11ng'
   option htmode 'HT40+'

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Posted: Fri Oct 02, 2015 12:13 am
by b0xBR
Installed this build today, running ok. The only bug i've found so far, the time is always UTC, 3 hours ahead of what i've configured (GMT-3). Anyway, thanks for the build.

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Posted: Fri Oct 02, 2015 1:11 am
by Lantis
b0xBR wrote:Installed this build today, running ok. The only bug i've found so far, the time is always UTC, 3 hours ahead of what i've configured (GMT-3). Anyway, thanks for the build.


Finally someone else notices!

The thing is even though you set the time it hasn't updated.
Did you try rebooting your router? that will probably fix it.
I know you can force the time to update by doing a "/etc/init.d/system restart"