gargoyle-ispy 2015-March-27 05:44.torrent

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

ispyisail
Moderator
Posts: 4598
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

gargoyle-ispy 2015-March-27 05:44.torrent

Postby ispyisail » Thu Mar 26, 2015 2:06 pm

USE AT YOUR OWN RISK

gargoyle-ispy 2015-March-27 05:44.torrent
http://goo.gl/E2kEVI

Mirror
http://goo.gl/LWBTxS

supported routers
http://goo.gl/L7Ol68

bump openwrt barrier breaker svn version to latest, 44874

use run_haserl script to pass necessary arguments to haserl when called by uhttpd, fixes problems with upgrade interface

fix openvpn firewall up script, variable changed in bb from config.enable to config.enabled

switch openvpn diagnostic test to tell whether we are connected from pinging google.com to 8.8.8.8 to eliminate need for working DNS

ispyisail
Moderator
Posts: 4598
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: gargoyle-ispy 2015-March-27 05:44.torrent

Postby ispyisail » Fri Mar 27, 2015 4:24 am

Lots of downloads, no bad comments so far?

gendo
Posts: 14
Joined: Tue Jan 06, 2015 3:58 am

Re: gargoyle-ispy 2015-March-27 05:44.torrent

Postby gendo » Fri Mar 27, 2015 4:42 am

till now all seems good :)

Lantis
Moderator
Posts: 4958
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2015-March-27 05:44.torrent

Postby Lantis » Fri Mar 27, 2015 4:49 am

Was running my own version of this build but I didn't bump the openwrt revision. Seems stable to me.
Switch to uhttpd seems to occupy less RAM
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

marrco
Posts: 47
Joined: Fri Dec 26, 2014 1:00 pm

Re: gargoyle-ispy 2015-March-27 05:44.torrent

Postby marrco » Fri Mar 27, 2015 5:15 am

I just succesfully updated my tp-link wr 841nd v9 from 19.03.2015 version to this build, maintaining settings.

that's how i did.
.) enabled access via ssh
.) used kitty/putty and connected to the router
.) cd /tmp
.) wget or upload new gargoyle firmware (for me gargoyle_1.7.x-ar71xx-generic-tl-wr841n-v9-squashfs-sysupgrade.bin)
.) sysupgrade -v firmwarename.bin

that's it, after a reboot the router restarted with the upgraded version. Now you can disable ssh access again. In my case all settings were maintained. I couldn't upgrade via web interface because in that build it was not working

hth
marco

tapper
Moderator
Posts: 1064
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: gargoyle-ispy 2015-March-27 05:44.torrent

Postby tapper » Fri Mar 27, 2015 9:06 am

Have downloaded but cant test yet! I don't have time yet will let you no how it gos wen i have time. Thanks for the build.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

Eilhan
Posts: 3
Joined: Fri Mar 27, 2015 10:50 am

Re: gargoyle-ispy 2015-March-27 05:44.torrent

Postby Eilhan » Fri Mar 27, 2015 10:55 am

Upgraded my TP-Link WR1043ND (v1.1), and it's been performing well now for a few hours. Will keep testing it.

wallacefung
Posts: 18
Joined: Sun Jan 11, 2015 10:56 pm

Re: gargoyle-ispy 2015-March-27 05:44.torrent

Postby wallacefung » Fri Mar 27, 2015 12:27 pm

I can't update TP-Link WR1043ND v1.4 at the first attempt.
It rebooted automatically but it still kept the old firmware.
So I realized that may be caused by lack of memory.
I stopped the OpenVPN server and drop the cache by command
"echo 3 > /proc/sys/vm/drop_caches".
Then I tried flash it again and success.
TP-Link 1043ND v1.4

c-st
Posts: 4
Joined: Thu Feb 26, 2015 2:53 pm

Re: gargoyle-ispy 2015-March-27 05:44.torrent

Postby c-st » Fri Mar 27, 2015 2:00 pm

I'm using it on a TL-WA860RE and everything seems to run great - except for when I update I cannot use sysupgrade. I have to use "mtd -r write ..." because it says 'Sysupgrade is not yet supported on unknown.' What does this tell me?

lceron80
Posts: 111
Joined: Sun Jul 24, 2011 3:42 pm

Re: gargoyle-ispy 2015-March-27 05:44.torrent

Postby lceron80 » Fri Mar 27, 2015 9:38 pm

updated my wndr3700v2, wndr3700v4, and wndr3800 with this update. all of the routers had gargoyle running but could not sys upgrade any of them. had to failsafe and tftp all 3 routers. routers are working great so far after two hours after upgrading. one thing i noticed with this upgrade is that the wndr3700v4 shows the internet led on even though it is not connected to the internet. the wndr3800 doesn't show any on lan led unless connected to the internet. maybe this is normal and haven't noticed before. please let me know if you need any help in troubleshooting this. thanks for the upgrade...
1x wndr3700v4 exp. 1.9.x
1x wndr3800 exp. 1.9.x
1x wndr4300v1 exp. 1.9.x
1x wndrmacv2 exp. 1.9.x


Return to “Show / Tell / Contribute”

Who is online

Users browsing this forum: No registered users and 1 guest