Page 1 of 2

gargoyle-ispy 2015-March-19 15:16.torrent

Posted: Thu Mar 19, 2015 12:21 am
by ispyisail
USE AT YOUR OWN RISK

gargoyle-ispy 2015-March-19 15:16.torrent
http://goo.gl/fuUphH

mirror
http://goo.gl/oXULrq


routers
https://www.dropbox.com/s/eos133humrgdu ... 6.txt?dl=0

fix bug in gpkg, when loading packages that must have dependencies that are satisfiable, a dependency is satisfiable if it is already installed even if it has dependencies that don't seem to be satisfiable

gargoyle dependency has to be uhttpd-mod-tls not uhttpd-mod-tls_cyassl because latter is not a valid package

bump openwrt barrier breaker svn version to latest, 44697

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Posted: Thu Mar 19, 2015 3:37 am
by Krog
thanks ispyisail ;)

thats was a fast update :shock:

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Posted: Thu Mar 19, 2015 4:03 am
by ispyisail
It takes about 8 hours to build

There is another building as we speak but I don't always release all builds

I'ts only a very small change

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Posted: Thu Mar 19, 2015 5:25 am
by marrco
works fine on a tp-link 841n v9

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Posted: Thu Mar 19, 2015 6:02 pm
by Tearitup
Going to install this on WNDR3700 here in a few minutes.

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Posted: Thu Mar 19, 2015 7:57 pm
by tapper
All fine on my tp-wrd3600 thanks for this build.

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Posted: Fri Mar 20, 2015 4:34 am
by ispyisail
Two possible problems with this build

1. I suspect that USB "Extroot" does not work. In fact I suspect that it does bad things? Can somebody confirm

2. I can't downgrade to 1.6.2 anymore using the GUI (I wanted to do some tests with Extroot) Can somebody confirm.

I've even done a failsafe reset and still no luck?

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Posted: Fri Mar 20, 2015 8:37 am
by tapper
ispyisail wrote:Two possible problems with this build

1. I suspect that USB "Extroot" does not work. In fact I suspect that it does bad things? Can somebody confirm

2. I can't downgrade to 1.6.2 anymore using the GUI (I wanted to do some tests with Extroot) Can somebody confirm.

I've even done a failsafe reset and still no luck?


Yes flashing from the webinterface is broke you have to use MTD. I think you mite want to take this build down.

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Posted: Fri Mar 20, 2015 9:12 am
by Lantis
Uh oh lol.
I'm now nervous. I successfully flashed into this build.

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Posted: Fri Mar 20, 2015 9:31 am
by wallacefung
Yes, I can't use web interface to update this built but I update successfully by command "mtd -r write update.bin firmware".

Though this time I don't brick my router, I can't restore setting which saved from previous built backup.