Page 1 of 1

gargoyle-ispy 2015-March-17 01:50.torrent

Posted: Mon Mar 16, 2015 2:09 pm
by ispyisail
USE AT YOUR OWN RISK

try Again


gargoyle-ispy 2015-March-17 01:50.torrent
http://goo.gl/9h8bJm

mirror
http://goo.gl/Ajqksc

supported routers

http://goo.gl/9wJXgU

Bump Openwrt 44697

ath9k: fix a beacon enable handling bug Backport of r44696 …

https://dev.openwrt.org/log/branches/ba ... ?rev=44789

Re: gargoyle-ispy 2015-March-17 01:50.torrent

Posted: Mon Mar 16, 2015 6:32 pm
by nworbnhoj
I successfully flashed to this version but was unable to achieve a 3G GSM connection to the Internet. The Connection - Basic page appears to show all possible options for all possible configurations. SaveChanges then complains because many of the (irrelevant) settings do not have values. See screen shots attached. I did not attempt to load settings from 1.7.1.

Re: gargoyle-ispy 2015-March-17 01:50.torrent

Posted: Mon Mar 16, 2015 6:42 pm
by ispyisail
everything else work ok?

Re: gargoyle-ispy 2015-March-17 01:50.torrent

Posted: Mon Mar 16, 2015 6:58 pm
by nworbnhoj
There was not a whole lot else to test - given that I could not get an Internet connection, or a wifi up and running (same page, same problem). I think some of the weirdness I saw in 1.7.1 was related to this, but I got around it by restoring a config backup from 1.7.0. (brick shy today)

Re: gargoyle-ispy 2015-March-17 01:50.torrent

Posted: Tue Mar 17, 2015 12:15 am
by tapper
Hi thanks for this build all is fine on my tp wrd3600 i saved settens from 1.7.1

Re: gargoyle-ispy 2015-March-17 01:50.torrent

Posted: Tue Mar 17, 2015 12:28 am
by nworbnhoj
I wonder if there is some vestige of an earlier install that is corrupting these more recent installs on my TL-WR1043N/ND v2. The inability to install the TOR plugin in 1.7.X and the weirdness in the Connection - Basic page in 1.7.1 and this 1.7.X version smells a little like corruption. This is part of the reason why I was keen to configure this version manually rather than apply a (possibly corrupt) prior config.

When a new Gargoyle firmware version is applied, does it utterly replace the existing file system - or are changes applied to the existing structure?

Re: gargoyle-ispy 2015-March-17 01:50.torrent

Posted: Tue Mar 17, 2015 2:08 am
by tapper
nworbnhoj wrote:I wonder if there is some vestige of an earlier install that is corrupting these more recent installs on my TL-WR1043N/ND v2. The inability to install the TOR plugin in 1.7.X and the weirdness in the Connection - Basic page in 1.7.1 and this 1.7.X version smells a little like corruption. This is part of the reason why I was keen to configure this version manually rather than apply a (possibly corrupt) prior config.

When a new Gargoyle firmware version is applied, does it utterly replace the existing file system - or are changes applied to the existing structure?


I have thought about this to. As on my WD N750 i have all the same things going on as you. I was running Gargoyle PL 1.6.2 and then flashed to Gargoyle 1.7.1 and all hell broke loose lol but on my wdr3600 i went from Gargoyle to openwrt to test something and then back to Gargoyle 1.7.1. It was a pane in the ass tho as i had to use MTD not do a strate flash as Gargoyle wood not flash from the web interface in openwrt.

Re: gargoyle-ispy 2015-March-17 01:50.torrent

Posted: Tue Mar 17, 2015 3:51 am
by nworbnhoj
So what happens if I flash to the factory.bin rather than the sysupgrade.bin?
I am guessing that the factory.bin sets up the whole OpenWRT flash layout, while the sysupgrade.bin just works within the mtd2 "partition".

http://wiki.openwrt.org/doc/techref/flash.layout

Re: gargoyle-ispy 2015-March-17 01:50.torrent

Posted: Tue Mar 17, 2015 4:06 am
by marrco
Works fine on a tp-link 841nd, a 4MB device, and finally i'm able to run my 3 favorite plugins: Webshell, Wifi schedule and logread.
Pity it has really little space left for more.