Page 2 of 5

Re: 1.11x - gargoyle-ispy 2018-August-07 13:20

Posted: Thu Aug 09, 2018 3:09 am
by Sgt-Greco
I'll try the long anticipated 1043ND v4 image tonight.
Can I jump back and forth to OpenWRT/LEDE and Gargoyle with sysupgrade?

Re: 1.11x - gargoyle-ispy 2018-August-07 13:20

Posted: Thu Aug 09, 2018 3:07 pm
by ispyisail
Can I jump back and forth to OpenWRT/LEDE and Gargoyle with sysupgrade?


correct.

Re: 1.11x - gargoyle-ispy 2018-August-07 13:20

Posted: Thu Aug 09, 2018 5:47 pm
by n8b
Many older popular targets are missing that I think many use for testing. I test on wdr4300 but It's missing. It got an older image running with a lte usb attached to service wife and kids. They didn't notice :D . So now I can test with wrt1200ac.
One partition running 1.10.X from january. Works well. My daily driver.
The other partition for test. Gives issues.
With this build I don't get wan ip from fiberbox. Also tied LEDE 17.01.0 and 17.01.5 and OpenWrt 18.06.0. Same issue. But if I flash the same image as in first partition it works. Strange. Might call my ISP. Cannot test much until I get this resolved.

Update: I've made up my mind. As I now only have one router (the main one) capable of running Gargoyle I have nowhere to test. So I'll wait for 1.12 ;) Or maybe try to get my head around OpenWrt :geek:

Re: 1.11x - gargoyle-ispy 2018-August-07 13:20

Posted: Fri Aug 10, 2018 9:39 am
by tapper
The devs over at openwrt are not hanging about! There is talk of tagging 18.06.1 next Wednesday! :-)
This build is running fine on my wrt3200acm and wrt1900ac as a repeater-bridge.

Re: 1.11x - gargoyle-ispy 2018-August-07 13:20

Posted: Fri Aug 10, 2018 9:50 am
by Lantis
Yeah I’ve alresdy got it in scope.
They’ve had to to deal with a kernel level CVE.

Re: 1.11x - gargoyle-ispy 2018-August-07 13:20

Posted: Sun Aug 12, 2018 8:10 am
by apvm
I have trouble signing in wifi with an iphone 8, it said incorrect password, this happens with this build and David's Lede build as well (wrt1900ac v2). Have no problem with Fresh Tomato and a EA6900.

Re: 1.11x - gargoyle-ispy 2018-August-07 13:20

Posted: Sun Aug 12, 2018 11:44 am
by tapper
apvm wrote:I have trouble signing in wifi with an iphone 8, it said incorrect password, this happens with this build and David's Lede build as well (wrt1900ac v2). Have no problem with Fresh Tomato and a EA6900.


Hi what kernel is Fresh Tomato using? The old builds of Tomato were using a old build I think it was kernel 2.6. A friend was asking me about Fresh Tomato a wile ago, I don't know if it is safe to run tho!

Running with a 2.6 kernel is just not safe enough for me.

Re: 1.11x - gargoyle-ispy 2018-August-07 13:20

Posted: Sun Aug 12, 2018 12:44 pm
by apvm
Not sure, last time I heard in April, he was trying to port 3.x from DDWRT to fresh tomato. Anyway the EA6900 is my backup router. I just fixed my mistake with the iphone and is now using this gargoyle build with the wrt1900ac again. My mistake was I input a wrong mac address for the iphone static address.

All working fine now, time to move back to Gargoyle from David's build since you are now using the openwrt/lede 18.06 and I always like the Gargoyle gui. Thanks again for the hard work.

Re: 1.11x - gargoyle-ispy 2018-August-07 13:20

Posted: Mon Aug 13, 2018 3:49 pm
by Sgt-Greco
Sgt-Greco wrote:I'll try the long anticipated 1043ND v4 image tonight.
Can I jump back and forth to OpenWRT/LEDE and Gargoyle with sysupgrade?


Well, Bufferbloat testing was a huge let down. My gaming experience was OK, but very far from being perfect. I can easily get a triple A+ with OpenWrt 18.06, something almost impossible with 1.11x
Maybe I'm doing something wrong though.

Re: 1.11x - gargoyle-ispy 2018-August-07 13:20

Posted: Mon Aug 13, 2018 4:32 pm
by ispyisail
Sgt-Greco wrote:
Sgt-Greco wrote:I'll try the long anticipated 1043ND v4 image tonight.
Can I jump back and forth to OpenWRT/LEDE and Gargoyle with sysupgrade?


Well, Bufferbloat testing was a huge let down. My gaming experience was OK, but very far from being perfect. I can easily get a triple A+ with OpenWrt 18.06, something almost impossible with 1.11x
Maybe I'm doing something wrong though.


CPU not fast enough?

People want cheap routers to work miracles with ever increasing internet speeds.

https://www.linksys.com/us/p/P-WRT32X/

Serious gaming router