Page 6 of 8

Re: gargoyle-ispy 2017-January-12 02:59.torrent

Posted: Mon Jan 16, 2017 2:44 am
by Lantis
roman9441 wrote:How can i do that. Thank you ^^


You could type
/etc/init.d/bwmon_gargoyle disable
which will stop it starting at boot. Although if other parts of gargoyle depend on it starting this may have unexpected consequences.

The safer method is to create a script in /etc/init.d similar to the bwmon_gargoyle script except its only contents are the required commands to stop bwmon. Set its start priority to 99 and then type /etc/init.d/nameofscript enable.
Now every time at boot, the last script to run will be your custom script.

Re: gargoyle-ispy 2017-January-12 02:59.torrent

Posted: Mon Jan 16, 2017 3:07 am
by mdi
Lantis wrote:
lilunxm12 wrote:The "close and apply changes" button on QoS mini window doesn't work for me. The window won't close and the change wasn't saved either. Tested with Archer C7 V2, firefox 50.1, latest stable edge.
Image

Edit: the "close and discard changes" button works as intended, just "close and apply changes" button is broken.


I can't replicate this behaviour. Works fine on my end.
Anyone else seeing this issue?


I had the same issue, but only once, i refreshed the page and it's sterted working.

Another problem is that my connection list is always empty when it should not be.

Tested on TL1043nd v1

Re: gargoyle-ispy 2017-January-12 02:59.torrent

Posted: Mon Jan 16, 2017 3:52 am
by rseiler
Lantis wrote:I can't replicate this behaviour. Works fine on my end. Anyone else seeing this issue?

I haven't tried this build yet, but my first thought after you said that you couldn't reproduce it was that the AdBlock+ shown in the screenshot might be running interference. Probably not, and a later post suggested that the problem was intermittent for him, but I always disable it for internal sites just in case.

Re: gargoyle-ispy 2017-January-12 02:59.torrent

Posted: Mon Jan 16, 2017 4:04 am
by Lantis
mdi wrote:Another problem is that my connection list is always empty when it should not be.

Tested on TL1043nd v1


No issues here.
Have you tried rebooting?

Re: gargoyle-ispy 2017-January-12 02:59.torrent

Posted: Mon Jan 16, 2017 7:13 am
by mdi
Lantis wrote:
mdi wrote:Another problem is that my connection list is always empty when it should not be.

Tested on TL1043nd v1


No issues here.
Have you tried rebooting?


Reboot helped, thanks.

This happend when i added new qos upload class (Chrome):
Image
After saving looks correct.

Re: gargoyle-ispy 2017-January-12 02:59.torrent

Posted: Mon Jan 16, 2017 7:16 am
by Lantis
mdi wrote:
Lantis wrote:
mdi wrote:Another problem is that my connection list is always empty when it should not be.

Tested on TL1043nd v1


No issues here.
Have you tried rebooting?


Reboot helped, thanks.

This happend when i added new qos upload class (Chrome):
Image
After saving looks correct.


Yep that definitely needs fixing. Thanks.

By the way, i appreciate everyones bug reports. I knew i'd get some stuff wrong with such a big change. Hopefully we can iron out everything soon enough.

Re: gargoyle-ispy 2017-January-12 02:59.torrent

Posted: Mon Jan 16, 2017 8:24 am
by hancox
"Keep settings" didn't respect a lack of DHCP flag - i have a 2nd router that doesn't serve DHCP, and the upgrade flipped this to "on"

Re: gargoyle-ispy 2017-January-12 02:59.torrent

Posted: Mon Jan 16, 2017 11:53 pm
by lilunxm12
Lantis wrote:
lilunxm12 wrote:The "close and apply changes" button on QoS mini window doesn't work for me. The window won't close and the change wasn't saved either. Tested with Archer C7 V2, firefox 50.1, latest stable edge.
Image

Edit: the "close and discard changes" button works as intended, just "close and apply changes" button is broken.


I can't replicate this behaviour. Works fine on my end.
Anyone else seeing this issue?


I just tried safari and ie 11, still no luck. Must be an issue within my router not the browsers. But I'm not gonna failsafe reset my router, I've workarounded it by adding new rules and deleting the old instead of editing existing ones.

Re: gargoyle-ispy 2017-January-12 02:59.torrent

Posted: Tue Jan 17, 2017 3:11 am
by Lantis
mdi wrote:
Lantis wrote:
mdi wrote:Another problem is that my connection list is always empty when it should not be.

Tested on TL1043nd v1


No issues here.
Have you tried rebooting?


Reboot helped, thanks.

This happend when i added new qos upload class (Chrome):
Image
After saving looks correct.



Fixed in https://github.com/ericpaulbishop/gargoyle/pull/593

Re: gargoyle-ispy 2017-January-12 02:59.torrent

Posted: Tue Jan 17, 2017 8:23 am
by SaulG00dm4n
I installed the firmware on my tl-wr841n (4mb Flash) and so far so good seems as stable as the last 1.9.x i think its even faster loading pages with the new interface :), btw i had the same bug with QoS button "apply changes or discard changes", i deleted the old ones and created as someone said and its all fine.