Unwanted Quota Assignment (Linksys WRT*AC*)

Report issues relating to bandwith monitoring, bandwidth quotas or QoS in this forum.

Moderator: Moderators

User avatar
twf85
Posts: 20
Joined: Tue Nov 14, 2017 3:59 pm

Unwanted Quota Assignment (Linksys WRT*AC*)

Postby twf85 » Thu Dec 07, 2017 9:07 pm

I've been testing both the WRT1200ACv1 and WRT3200ACM, and I noticed something strange. When I set a quota for predefined IPs (or range of IPs) and also for every host that doesn't have a quota ("Others (Individual)"), the rules for every host without an explicitly defined rule are applied to (I believe) any connected host, regardless of the pre-existence of a rule.

Not only that, but I believe the rules are conflicting with one another. The "Others (Individual)" rule seem to be applied regardless of the status of the quota defined for a host. I tried moving "Others" rule above the other rules, but that didn't improve things. I don't think I had this problem with the TL-WR1043NDv1.1 I was using prior to the Linksys devices.

It's strange, because I can't go in and set a quota for any of the hosts within a pre-defined range that are being given the "Others" quota. Which is what I would expect, if it weren't for Gargoyle behaving like there wasn't a rule already in place..

My current set of Quotas:

  • All
    • Always
    • 1024GB/NA/NA
  • Others (Individual)
    • Always
    • 3GB/NA/NA
  • 192.168.0.2
    • Always
    • 20GB/NA/NA
  • 192.168.0.30-192.168.0.39
    • Always
    • 6GB/NA/NA
  • 192.168.0.40-192.168.0.49
    • Always
    • 6GB/NA/NA
  • 192.168.0.50-192.168.0.59
    • Always
    • 6GB/NA/NA


Is this a known bug?

Limits
Image

Bytes used
Image


I turned the "Others (Individual)" rule off earlier, and only turned it back on to take a quick screenshot. There were many duplicates when I checked it earlier this morning.

Screenshots are from a fresh install on the WRT3200ACM that I put into service late last night. Setup all of my DHCP reservations, Quotas, and Restrictions before putting it into service, when it wasn't connected to the network/internet (only my primary PC).

Return to “Monitoring / Quota / QoS Issues”

Who is online

Users browsing this forum: No registered users and 3 guests