Page 1 of 1

Unknow host in Hosts With Active Connections

Posted: Sun Oct 04, 2015 3:21 pm
by g0dl1ke
Hello from Russia!
i have 842nd and gargoyle stable 1.8.0
I noticed a strange record with unknown hostname
Similarly, it was in the previous firmware

Image

I have 5 device in my home:
2 smartphone on android
2 notebook on windows 8.1 and 10
1 ipad on ios 9

All of my devices receive the address type 192.168.1.хх
хх - dhcp adress on this moment

what is unknows hostname and ip 172.23.30.110 ? :o

Re: Unknow host in Hosts With Active Connections

Posted: Sun Oct 04, 2015 3:58 pm
by nworbnhoj
I suspect the IP address is owned by your Internet Service Provider. Try whois 172.23.30.110

Re: Unknow host in Hosts With Active Connections

Posted: Sun Oct 04, 2015 11:59 pm
by g0dl1ke

Re: Unknow host in Hosts With Active Connections

Posted: Mon Oct 05, 2015 4:05 am
by ispyisail
its been reported may times over the years

I don't think it has ever been answered?

Re: Unknow host in Hosts With Active Connections

Posted: Mon Oct 05, 2015 3:03 pm
by g0dl1ke
This is our house-ip switch on the LAN :roll:

obtaining internal ip address

Re: Unknow host in Hosts With Active Connections

Posted: Sun Jul 10, 2016 3:53 am
by selma
Sorry to recover this old thread. I'm aware of it's age but didn't want to create a new one for the same problem.

As of lately I do find a lot of those mysterious unknown hosts with active connections in my "hosts with active connections" list. They do come from all over the world, sometime only one, sometimes up to ten at the same time. There are no unknown hosts connected though according to the "connected wireless hosts" list right above. I tried a whole bunch of things including, turning of devices one by one an rebooting the router. the behavior doesn't change.

Do I have to be worried?

Oh, maybe important, I'm using OpenVpn with Gargoyle. But I researched if the IPs do somehow belong to the VPN and they don't.

Thanks for your help.

Re: Unknow host in Hosts With Active Connections

Posted: Sun Jul 10, 2016 2:57 pm
by nworbnhoj
selma wrote:Sorry to recover this old thread. I'm aware of it's age but didn't want to create a new one for the same problem.
There is a more recent discussion of this problem
https://www.gargoyle-router.com/phpbb/v ... own#p36537
What version of Gargoyle are you using? Please try 1.9.1
https://www.gargoyle-router.com/phpbb/v ... f=3&t=8890

Re: Unknow host in Hosts With Active Connections

Posted: Mon Jul 11, 2016 2:08 am
by selma
thank you. I just upgraded to 1.9.1 and it seems to have indeed solved to problem. also the connection list is now reduced significantly. actually down from 60ish to one single connection between the VPN server and the router :-) which makes sense I believe, right?

thank you very much for your support. I appreciate it.

PS: now,if only we could get OpenVPN and QoS to play together nicely I'd be in router heaven :-)