Wifi Settings Bug

Report wireless and/or network connectivity problems in this forum.

Moderator: Moderators

Post Reply
gendo
Posts: 14
Joined: Tue Jan 06, 2015 3:58 am

Wifi Settings Bug

Post by gendo »

option hwmode changed in barrier breaker

Valid options are 11g or 11a which selects band while htmode NOHT disables 11n, htmode HT20 / htmode HT40 enables 11n.

Web gui needs to be updated

https://dev.openwrt.org/ticket/17541

Lantis
Moderator
Posts: 5540
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Wifi Settings Bug

Post by Lantis »

I'll look into it.

The way it currently operates still works, but is not strictly correct I spose.

That section of the wireless wiki has only recently been revised to reflect the changes you specify. Within the last few weeks if I had to guess because I've been actively looking at it for 802.11ac support.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

gendo
Posts: 14
Joined: Tue Jan 06, 2015 3:58 am

Re: Wifi Settings Bug

Post by gendo »

Great, yes it does work as is, but it is not doing exactly what it is meant to.. if you need some help with testing....

Lantis
Moderator
Posts: 5540
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Wifi Settings Bug

Post by Lantis »

That section of the interface code is quite challenging to interpret.
I assume it will be rewritten as part of a major rewrite to add 802.11ac compatability.

If you want to test, look for a 1.9.X build towards the end of this month early next month. That is the current planned schedule.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

Post Reply