Page 2 of 3

Re: Router not accessible

Posted: Wed Jan 01, 2014 10:44 pm
by batagy
SirDrexl wrote:I set cookies to delete when the browser shuts down, so I kind of doubt it has something to do with cookies.


Yes, I agree, it seems to be related to cookies. It seems that cookie is expiring wrong time, and it maybe related to this end year change. (?) Strange

This topic seems interesting, but no conclusion of it. He mentions some time conversions or timezones related to cookie behaviour, but I don't fully got it yet.

Re: Router not accessible

Posted: Thu Jan 02, 2014 1:22 am
by oba
Ever since Avast(anti-virus) introduced its new web shield, I have been experiencing this issue. It doesn't happen on other web pages, local or not. So it must be something to do with the output of the gargoyle's web server.

Re: Router not accessible

Posted: Thu Jan 02, 2014 7:03 am
by batagy
Wow! You hit the nail, oba!

Indeed it's related to Avast Antivirus! I also it have installed. I'm using Avast for years but never had such problem with Gargoyle. For test I disabled Avast, and the Gargoyle webgui issue does not appear, indeed!

Actually there was an Avast program upgrade (to 2014.9.0.2011 program version) recently, and probably that started this problem, which I didn't recognise. In previous Avast version (2014.9.0.something) there was no such issue.

So I wonder whether the Avast latest or the Gargoyle is the wrong, but it's rather Avast problem, not Gargoyle.

In Avast I added a while URL to here, but it doesn't work (I'm using Hungarian interface of Avast so the English strings might be not exact):
Avast Settings > Active Protections > Web shield > Web Shield settings (small wheel at right side) > Exceptions > White URL:
http://192.168.0.1/*

But this doesn't solve the problem yet.
Thanks a lot for this Avast info!

Re: Router not accessible

Posted: Thu Jan 02, 2014 7:23 am
by batagy
Related Avast topic is Fix for WebShield download issues , but that fix is actually introducing the issue, not solve it.

Here is the latest AVAST 2014 Program update (9.0.2011) link.

I don't have any conclusion yet but it's surely Avast problem.

Re: Router not accessible

Posted: Fri Jan 03, 2014 3:44 am
by SirDrexl
Well, turning off the Web Shield indeed works. But then why did it work fine in IE? I had thought the Web Shield was browser-agnostic and simply monitored ports.

Hey BTW, I'm also getting a "The plain HTTP request was sent to HTTPS port" message when posting here (although the post goes through). I don't know if it's related or not.

Re: Router not accessible

Posted: Fri Jan 03, 2014 8:38 am
by peterg4000
OK, this matches with me too - I am using Avast on my Win PC!

I will linger until someone comes up with a solution... Or Avast fix the problem...

Note that I don't think this is a 'New Year' triggered thing.

Look at start of thread - First report was 2/Oct/2013.

Re: Router not accessible

Posted: Fri Jan 03, 2014 12:53 pm
by batagy
I posted the fault on the Avast forum linked topic. One of the Avast developer already sent me email, asking traces. I made the traces, so troubleshoot ongoing. I'll post here if there is some progress.

Re: Router not accessible

Posted: Fri Jan 10, 2014 6:46 am
by Moleshome
I've just run into the same issue. Disabled Avast Webshield and it's all working again.

Re: Router not accessible

Posted: Sat Jan 11, 2014 6:43 pm
by SirDrexl
Workaround - works for me anyway: use https instead of http. Maybe I should have been doing that all along.

Re: Router not accessible

Posted: Sat Jan 25, 2014 2:13 am
by foreverstorm
I also am experiencing this problem using AVAST and Chrome together. I can't find a way to stop it happening without using IE 11 or turning the web shield off altogether. There doesn't seem to be a way to add gargoyle to any kind of exception list.