no wireless network after scheduled reboot

Report wireless and/or network connectivity problems in this forum.

Moderator: Moderators

Post Reply
dcbahr
Posts: 11
Joined: Wed Dec 19, 2012 10:08 am

no wireless network after scheduled reboot

Post by dcbahr »

Hi, running gargoyle 1.5.9 and using tp-link 1043nd router. I have the router scheduled to reboot every morning, but for the past two days since install there is no wireless network after the reboot. I have the defaults set up in gargoyle, just put in the ssid and wpa2 password. do I need to change the channel width to 40mhz? or maybe change channels? Need to get this solved as I am going on a business trip and need to remote into my computer and use vpn, have a few days. any help is greatly appreciated.

Rog66
Posts: 206
Joined: Fri Jan 04, 2013 4:53 pm

Re: no wireless network after scheduled reboot

Post by Rog66 »

Hi
I'm getting the same issue - I get the same if I reboot from an ssh terminal. If I issue a wifi up command it starts perfectly.

i199
Posts: 2
Joined: Mon Jan 21, 2013 10:49 am

Re: no wireless network after scheduled reboot

Post by i199 »

I got the same problem with same router model (tp-link 1043nd) and same firmware (1.5.9)

I just give up after a week and resume back to 1.5.8 :(

Rog66
Posts: 206
Joined: Fri Jan 04, 2013 4:53 pm

Re: no wireless network after scheduled reboot

Post by Rog66 »

I ve added the command wifi up to the end of / etc/rc.local file and that seems to be bringing the wifi up ok after a reboot for now

dcbahr
Posts: 11
Joined: Wed Dec 19, 2012 10:08 am

Re: no wireless network after scheduled reboot

Post by dcbahr »

Hmm, I'm not good with ssh at all. But the issue for me isn't the wireless, it's the whole network that goes down. It shows my ssid for my wired network but no internet is there, and the wireless network doesn't show up in the list of available networks. I have to physically reset the router, or at least power cycle which defeats the whole point of a wireless reboot. I wonder if it's something to do with the dns servers? I changed mine to google's. I'm using comcast, but if I'm not the only one with the problem I don't think it's the ISP then. So 1.5.8 doesn't have this problem at all? I'm panicked because I leave soon and need this thing to work so I can vpn into it for work. So if 1.5.8 schedules the reboot and doesn't zap all networks wired and wireless, fine I'll switch to that.

boon
Posts: 9
Joined: Sun Jan 27, 2013 5:46 pm

Re: no wireless network after scheduled reboot

Post by boon »

I'm using 1.5.8 with TP-Link TL-WR1043ND, and I do get intermittent drop of connection for wifi, the router and also to the ADSL modem. After a while it will come back on, and sometimes a long while... and if it doesn't, a cold boot typically works. Not great.

TCattd
Posts: 11
Joined: Wed Mar 06, 2013 8:37 am

Re: no wireless network after scheduled reboot

Post by TCattd »

Rog66 wrote:I ve added the command wifi up to the end of / etc/rc.local file and that seems to be bringing the wifi up ok after a reboot for now


Having the same problem here.
Your fix solved my problem too.
Thanks.

(Although what i'm trying to avoid is this problem: http://www.gargoyle-router.com/phpbb/vi ... =10#p17371 but i hope rebooting once every 24 hours don't bring this Wifi drop back)

TCattd
Posts: 11
Joined: Wed Mar 06, 2013 8:37 am

Re: no wireless network after scheduled reboot

Post by TCattd »

Yes.
Wireless is back after automatic reboot. Today, after early morning reboot, still have wifi up and running.

So, the schedule reboot works and clear whatever problem TL-WR1043ND has about wifi dropping after 24h (aprox) with gargoyle v1.5.9

Thanks ;)

Post Reply