WNDR3700V2 - Cannot connect at 300Mbps on 5Ghz channels

Report wireless and/or network connectivity problems in this forum.

Moderator: Moderators

Post Reply
tandinhcongtu
Posts: 2
Joined: Tue Jan 10, 2012 4:37 pm

WNDR3700V2 - Cannot connect at 300Mbps on 5Ghz channels

Post by tandinhcongtu »

Hi!

I am new to Gargoyle and just put gargoyle_1.5.2-ar71xx-wndr3700v2-squashfs-factory.img on my WNDR3700V2 router. I am in Canada but cannot find an NA version for 1.5.2 whereas there are both non-NA and NA versions for WNDR3700V2 in 1.5.0.

Is there a specific NA version that I missed somewhere?

Anyway, the installation went fine but I can only get up to 150Mbps connection with my laptop on the 5GHz wireless although I did specify 40Mhz for the 5GHz channel width (second channel above or below does not seem to make any difference) and max transmit power seems to vary from 17dbm to 30dbm depending on what channel in the 5ghz range I selected.
I did get a full 300Mbps when connecting using 2.4 GHz though.

I was a bit disappointed since I consistently got 300Mbps connection on 5Ghz when using the stock firmware 1.0.0.12.

Please advise on what can be tweaked to get the full 300Mbps rate on 5Ghz.

Thanks.

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: WNDR3700V2 - Cannot connect at 300Mbps on 5Ghz channels

Post by DoesItMatter »

Did you also check the settings on your wireless adapter?

What wireless adapter and what drivers are you using?

Were you able to connect with your wireless adapter on the laptop
to the Stock WNDR3700 firmware @ 300mbps @ 5ghz?
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

tandinhcongtu
Posts: 2
Joined: Tue Jan 10, 2012 4:37 pm

Re: WNDR3700V2 - Cannot connect at 300Mbps on 5Ghz channels

Post by tandinhcongtu »

Thanks for your response. The adaptor on my Thinkpad T400 is an Intel WiFi Link 5100 AGN with both 802.11n Channel Width (5.2 Ghz and 2.4Ghz) parameters in the Intel WiFi Link 5100 AGN Driver (Driver version 13.4.0.9) set to auto (the other option is 20MHz only).

I was able to get a 300Mbps link with the stock firmware 1.0.0.12 but not with Gargoyle 1.5.2.

behappy
Posts: 83
Joined: Thu Mar 31, 2011 5:06 pm

Re: WNDR3700V2 - Cannot connect at 300Mbps on 5Ghz channels

Post by behappy »

tandinhcongtu wrote:Thanks for your response. The adaptor on my Thinkpad T400 is an Intel WiFi Link 5100 AGN with both 802.11n Channel Width (5.2 Ghz and 2.4Ghz) parameters in the Intel WiFi Link 5100 AGN Driver (Driver version 13.4.0.9) set to auto (the other option is 20MHz only).

I was able to get a 300Mbps link with the stock firmware 1.0.0.12 but not with Gargoyle 1.5.2.


Y're almost there.
- Channel Width (2.4Ghz) set to auto
- Ad Hoc Qos Mode set to WMM enabled
- Remember to set WPA2 encryption

Post Reply