Wifi connection lost

Report wireless and/or network connectivity problems in this forum.

Moderator: Moderators

aokawange
Posts: 5
Joined: Mon Jun 24, 2019 3:07 am

Wifi connection lost

Postby aokawange » Mon Jun 24, 2019 3:25 am

I installed gargoyle firmware on my router (MiWifi mini, xiaomi MT7620,16M,128M) this weekend. At first everything was stable. After 6 or 7 hours of work, the wireless network has failed. Devices connected to 5 GHz can access the Internet normally, but the devices connected to 2.4GHz cannot be accessed. The devices cannot even access the router. After rebooting, everything was fine. However, both 2.4GHz and 5GHz was no longer accessible after about 5 or 6 hours working. After rebooting, everything was fine.
This route did not have a similar problems when using PandoraBox (openwrt 14.09) and OpenWRT 18.06.

ispyisail
Moderator
Posts: 4624
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Wifi connection lost

Postby ispyisail » Mon Jun 24, 2019 4:30 am

How much RAM and Flash does that router have?

aokawange
Posts: 5
Joined: Mon Jun 24, 2019 3:07 am

Re: Wifi connection lost

Postby aokawange » Mon Jun 24, 2019 4:39 am

128M and 16M

ispyisail
Moderator
Posts: 4624
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Wifi connection lost

Postby ispyisail » Mon Jun 24, 2019 4:43 am

Have you tied a "Gargoyle factory reset"

Image

ispyisail
Moderator
Posts: 4624
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Wifi connection lost

Postby ispyisail » Mon Jun 24, 2019 4:45 am

Sometimes the config becomes damaged

aokawange
Posts: 5
Joined: Mon Jun 24, 2019 3:07 am

Re: Wifi connection lost

Postby aokawange » Mon Jun 24, 2019 4:51 am

Ok, thank you. I will try to restore the factory settings tonight.

ispyisail
Moderator
Posts: 4624
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Wifi connection lost

Postby ispyisail » Mon Jun 24, 2019 5:10 am

Don't use a "Backup file" or "preserve settings" after reset

aokawange
Posts: 5
Joined: Mon Jun 24, 2019 3:07 am

Re: Wifi connection lost

Postby aokawange » Thu Jun 27, 2019 5:21 am

Thank you, after restoring the default settings, the router has been running for a few days. Everything is ok. :D

ispyisail
Moderator
Posts: 4624
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Wifi connection lost

Postby ispyisail » Thu Jun 27, 2019 5:35 am

+1


Return to “Network / Wireless Issues”

Who is online

Users browsing this forum: No registered users and 2 guests