Search found 5169 matches

by Lantis
Tue Jun 09, 2015 10:34 pm
Forum: Feature Requests
Topic: WiFi button not supported
Replies: 39
Views: 20770

Re: WiFi button not supported

Any plugin that implemented this feature would do it the same way I did, just making the process automated.

They would probably use a nicer detection method though. I used the first thing I could think of.
by Lantis
Tue Jun 09, 2015 9:25 pm
Forum: Network / Wireless Issues
Topic: Internet drops on WR1043ND
Replies: 45
Views: 18215

Re: Internet drops on WR1043ND

I have a suggestion, and no idea if it will fix it or not but it may be worth a try (maybe after the kids finish their homework :P) Can you setup enable QoS both upload and download. In each make One class called Throttle Make the throttle class 1% In the throttle class make the maximum bandwidth se...
by Lantis
Tue Jun 09, 2015 8:47 pm
Forum: Other Issues
Topic: Can't logon to router (Solved)
Replies: 5
Views: 2768

Re: Can't logon to router

your backup file you made is a compressed file. you should be able to open it up and look at the individual files.
by Lantis
Tue Jun 09, 2015 8:43 pm
Forum: Feature Requests
Topic: WiFi button not supported
Replies: 39
Views: 20770

Re: WiFi button not supported

we can get you both up and running if you are willing to do some very basic coding. You will need: PuTTY.exe (or your favourite SSH client) WinSCP log into your router with both of these programs, defaults are: hostname: 192.168.1.1 port: 22 username: root password: yourpassword in WinSCP make sure ...
by Lantis
Tue Jun 09, 2015 5:16 am
Forum: Other Issues
Topic: Can't logon to router (Solved)
Replies: 5
Views: 2768

Re: Can't logon to router

The problem is you restored a gargoyle_httpd file, and 1.7.X now used uHTTPd.

You'll have to do a fail safe reset. And either extract the settings manually or enter them from scratch again.
by Lantis
Mon Jun 08, 2015 10:06 pm
Forum: Network / Wireless Issues
Topic: Uploading Config BWMON Failure
Replies: 4
Views: 2307

Re: Uploading Config BWMON Failure

This sounds exactly like the reboot issue fixed in 1.7.X recently. You could upgrade, or manually apply the fix. It may need to be modified to work with 1.6.2 however.
https://github.com/ericpaulbishop/gargo ... c307434389
by Lantis
Sun Jun 07, 2015 8:22 am
Forum: Show / Tell / Contribute
Topic: gargoyle-ispy 2015-June-05 02:07.torrent
Replies: 22
Views: 11771

Re: gargoyle-ispy 2015-June-05 02:07.torrent

When you are experiencing the issue can you do a
"uci get upnpd.config.download"
And confirm it is non zero?

And just to understand, it is reporting zero but traffic still actually flows?
by Lantis
Fri Jun 05, 2015 2:00 am
Forum: General Discussion
Topic: Problem after package installation
Replies: 22
Views: 9694

Re: Problem after package installation

It contains EVERY image that was built.
You can make a torrent skip certain files but it's not necessarily in the spirit of torrentings haha.
by Lantis
Fri Jun 05, 2015 1:56 am
Forum: Hardware / Installation Issues
Topic: 1.7.1 How to diagnose bootloops (cause of reboot)
Replies: 7
Views: 3216

Re: 1.7.1 How to diagnose bootloops (cause of reboot)

It is fixed in the build linked above. There aren't too many problems that are being reported. If you aren't comfortable with "beta" builds, then yes going back to 1.6.2 is a good idea. Because technically 1.7.1 is considered "experimental" anyway, you might as well go to 1.7.X ;)
by Lantis
Thu Jun 04, 2015 7:24 pm
Forum: General Discussion
Topic: Problem after package installation
Replies: 22
Views: 9694

Re: Problem after package installation

A prebuilt one is available here also
https://www.gargoyle-router.com/phpbb/v ... =14&t=7190

Go to advanced search