Search found 4655 matches

by ispyisail
Sun Sep 06, 2009 1:58 am
Forum: General Discussion
Topic: AP+Client - Meraki mini - 1.0.9
Replies: 1
Views: 2375

Re: AP+Client - Meraki mini - 1.0.9

Spoke to soon It think the problem is a meraki problem so I wouldn't worry about it to much +Ethernet eth0: MAC address 00:aa:0a:01:aa:6b IP: 192.168.0.1/255.255.255.0, Gateway: 0.0.0.0 Default server: 192.168.0.10 RedBoot(tm) bootstrap and debug environment [ROMRAM] Release, version V1.04 - built 1...
by ispyisail
Sun Sep 06, 2009 12:59 am
Forum: General Discussion
Topic: AP+Client - Meraki mini - 1.0.9
Replies: 1
Views: 2375

AP+Client - Meraki mini - 1.0.9

Perfect
by ispyisail
Thu Sep 03, 2009 1:46 am
Forum: General Discussion
Topic: Fon Flash - Linux version - how-to
Replies: 1
Views: 1618

Fon Flash - Linux version - how-to

Hi Eric

Im interested in trying to use the linux version of fon flash

I had a quick look and I couldn't find any install or run instructions?

I use Ubuntu

Unzip then run?

Code: Select all

./sh fon-flash-gui


What about packages?
by ispyisail
Wed Sep 02, 2009 8:32 pm
Forum: General Discussion
Topic: Fon Flash - Picostation2HP
Replies: 1
Views: 1923

Fon Flash - Picostation2HP

Hi Eric When flashing a PicoSation2HP with fon flash it only works some times. This is a default Pico Redboot config RedBoot> fconfig -l Run script at boot: true Boot script: .. fis load -l vmlinux.bin.l7 .. exec Boot script timeout (1000ms resolution): 1 Use BOOTP for network configuration: false G...
by ispyisail
Wed Sep 02, 2009 8:24 pm
Forum: General Discussion
Topic: Fon Flash - Open source?
Replies: 1
Views: 1319

Fon Flash - Open source?

Hi Eric

Is Fon Flash open source?

If so can we get a copy of the source?
by ispyisail
Tue Aug 18, 2009 5:04 am
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 30101

Re: Help with testing the AP+Client Bug

I can confirm that 15464 works well om the MR3201a
by ispyisail
Mon Aug 17, 2009 6:06 am
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 30101

Re: Help with testing the AP+Client Bug

Does the 15464 work ok for you IspyIsail?


I got my MR3201a out for this test

I found some strange results

Will need to do more tests
by ispyisail
Thu Aug 13, 2009 11:38 pm
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 30101

Re: Help with testing the AP+Client Bug

ispyisail: I'm a bit puzzled by the report that 13794 is causing problems on reboot but 13761 is not -- the only change made there is in one of the configuration scripts and it should have absolutely no effect. Are you sure this fail-on-reboot happens reliably between in 13794 but not 13761? I've d...
by ispyisail
Mon Aug 10, 2009 3:42 am
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 30101

Re: Help with testing the AP+Client Bug

Back to ROBIN to do similar flashing and testing

I always us

Code: Select all

fis init -f
with the amount of flashing im doing it would same me time if you could add this into "fon flash"
by ispyisail
Mon Aug 10, 2009 3:36 am
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 30101

Re: Help with testing the AP+Client Bug

As per usual router works after reboot serial output showing changes I hope all this helps root@OpenWrt:/# ath_rate_minstrel: no rates for 00:18:0a:01:8e:2c? br-lan: port 1(eth0) entering disabled state device eth0 left promiscuous mode br-lan: port 1(eth0) entering disabled state device eth0 entere...

Go to advanced search