Search found 128 matches

by mates
Sun Aug 05, 2012 6:19 pm
Forum: Feature Requests
Topic: [NICE TO HAVE]GUI ping tracert pathping
Replies: 1
Views: 1357

[NICE TO HAVE]GUI ping tracert pathping

could you please add TOOLS tab or under system ping tracert pathping or other command ?
by mates
Sun Jun 03, 2012 1:50 pm
Forum: Hardware / Installation Issues
Topic: WNDR3700 (cannot reflash)
Replies: 2
Views: 1436

Re: WNDR3700 (cannot reflash)

I recently flashed my router with the gargoyle gargoyle_1.5.4-ar71xx-wndr3700-squashfs-factory-NA image from OEM stock.However I realized that there was a v2 image available, which is my hardware version, and I cannot seem to upgrade the flash in gargoyle. All it seems to to is say upgrading but in...
by mates
Fri May 25, 2012 5:34 am
Forum: Other Issues
Topic: Gargoyle doesn't log Web Searches
Replies: 8
Views: 3646

Re: Gargoyle doesn't log Web Searches

I have no problem on WNDR 3700v2
loging OK

EDIT: I retested this
and now i had a same problem with web searches
I only restart router after +-30 days and nothing under search is logged
I have 1.5.4 firmware

how you restarting service? could you please give mi some tutorial steps?
thanks
by mates
Mon May 14, 2012 12:24 am
Forum: Hardware / Installation Issues
Topic: Netgear N3700 v2
Replies: 1
Views: 993

Re: Netgear N3700 v2

Hi Click to Download here select Firmware images Atheros AR71xx and after that select version ... I am using 1.5.4 for stock fw http://www.gargoyle-router.com/downloads/images/ar71xx/gargoyle_1.5.4-ar71xx-wndr3700v2-squashfs-factory.img update http://www.gargoyle-router.com/downloads/images/ar71xx/g...
by mates
Thu Mar 08, 2012 12:43 pm
Forum: Gargoyle Development
Topic: Tor Hidden Service
Replies: 15
Views: 18760

Re: Tor Hidden Service

Thanks for reporting this -- I found the bug causing the issue. It's fixed now in the repository. If you want to fix it yourself, it's just a one line fix. SSH in and edit /www/torip.sh, and change: tor_ip_file=$(uci get tor.global.enabled_ip_file 2>/dev/null) to tor_ip_file=$(uci get tor.client.en...
by mates
Wed Mar 07, 2012 1:47 pm
Forum: Gargoyle Development
Topic: Tor Hidden Service
Replies: 15
Views: 18760

Re: Tor Hidden Service

Hi I am trying turn on TOR service, but without succes (on 1.5.2. and 1.5.3. worked OK on 1.5.4. no or maybe I am doing something wrong) router WNDR3700v2 WAN IP: A.A.A.A LAN 10.0.0.1 255.255.255.0 pc 10.0.0.2 telephone 10.0.0.3 here is tor setting http://img441.imageshack.us/img441/1204/torv.th.jpg...
by mates
Fri Feb 10, 2012 2:56 am
Forum: Other Issues
Topic: WoL
Replies: 30
Views: 18258

Re: WoL

after few days I have again same problem with WOL

I turn off my computer (windows 7)
I go to web gui from another PC from another site (wan acces)
in wol I see 00:00...

but when I pres reboot than mac address is OK and WOL is working

any idea?
by mates
Fri Feb 03, 2012 4:46 pm
Forum: Other Issues
Topic: Restrictions and DHCP menus goes after recover
Replies: 15
Views: 4291

Re: 1.5.3

strange I have it.

I have netgear WNDR3700v2

but I remember that I had similar issue I see only status and system ... my resolution was to upgrade same firmware again ... mayby it will help you

cross fingers
by mates
Fri Feb 03, 2012 2:18 pm
Forum: News
Topic: Version 1.5.3 & 1.4.6
Replies: 54
Views: 71516

Re: Version 1.5.3 & 1.4.6

I used web acces for upgrading to 1.5.3. - here works OK on my WNDR 3700v2
by mates
Fri Feb 03, 2012 12:09 pm
Forum: Other Issues
Topic: WoL
Replies: 30
Views: 18258

Re: WoL

on 1.5.3. problem is gone all working OK

I think this can be closed

Go to advanced search