Search found 6 matches

by user3282
Tue Jun 06, 2017 8:03 am
Forum: News
Topic: Version 1.9.2
Replies: 187
Views: 117479

Re: Version 1.9.2

I flashed wr1043nd v3 again with the 1.9.2 version and works well for more than 2 weeks. So this morning I did a soft-reboot and all configurations are lost and the router back to factory defaults. This issue already happend on this version another times. On old versions with wr1043nd v2 it not happ...
by user3282
Fri Mar 03, 2017 9:21 am
Forum: News
Topic: Version 1.9.2
Replies: 187
Views: 117479

Re: Version 1.9.2

user3282: What Lantis said is true, but could easily be misinterpreted. To clarify: you need to press a button for at least 3 seconds to make the button do what it is programmed to do, not that you need to press both buttons at the same time. The WPS/Reset button, if held for at least 3 seconds wil...
by user3282
Thu Mar 02, 2017 7:25 pm
Forum: News
Topic: Version 1.9.2
Replies: 187
Views: 117479

Re: Version 1.9.2

The new firmware are works fine on wr1043nd v3.

But one click on button "WPS/Reset" not reboot the router. On press 5 seconds button "WPS/Reset" reset to factory defaults are working. And failsafe mode are working well on button "Wireless On/Off".
by user3282
Sun May 22, 2016 7:23 pm
Forum: Hardware / Installation Issues
Topic: Kernel stopping on first boot.
Replies: 3
Views: 1974

Re: Kernel stopping on first boot.

tapper wrote:Not that i can think of off the top of my head but you mite want to try and upgrade to 1.9x found here:
https://www.gargoyle-router.com/phpbb/v ... =14&t=8696

You cant save settings.


tapper, thanks for reply.

I tried it but this issue persist and on this new build some packages not working
by user3282
Sun May 22, 2016 7:09 pm
Forum: Hardware / Installation Issues
Topic: Kernel stopping on first boot.
Replies: 3
Views: 1974

Re: Kernel stopping on first boot.

tapper, thanks for reply.

I tried it but this issue persist and on this new build some packages not working.
by user3282
Sun May 22, 2016 6:17 pm
Forum: Hardware / Installation Issues
Topic: Kernel stopping on first boot.
Replies: 3
Views: 1974

Kernel stopping on first boot.

I have a Gargoyle 1.8.1 on TP-LINK WR1043ND V 2.1 This build works perfectly, but when the electricity is off, the kernel stops on the first boot and I need to boot manually pressing the Reset/WPS button to reboot the router. I did a startup script with START=01 on "init.d" folder to reset...