Search found 6 matches

by Peter
Sat Jun 29, 2019 4:51 am
Forum: General Discussion
Topic: Does Gargoyle block traffic from the WAN by default?
Replies: 1
Views: 977

Does Gargoyle block traffic from the WAN by default?

Good day - I run a TP-Link Archer c7 v2 with Gargoyle 1.10 installed. I recently put in fibre, and my service provider has retained control of the fibre internet router and can access it remotely. My TP-Link sits on my side of that and is the hub for my internal network. I want to ensure that those ...
by Peter
Tue May 29, 2018 4:23 pm
Forum: News
Topic: Version 1.10.0 : New stable version with critical security fixes
Replies: 179
Views: 133349

Re: Version 1.10.0 : New stable version with critical security fixes

Successfully flashed v1.10.0 to my TP-Link Archer C7 v2, used the upgrade bin to keep my settings - worked like a dream, looks great, thank you!
by Peter
Sun May 08, 2016 11:53 am
Forum: Hardware / Installation Issues
Topic: Version error trying to load 1.9 on Archer C7 v2
Replies: 47
Views: 37637

Re: Version error trying to load 1.9 on Archer C7 v2

Just to feed back to this thread, I had no problems at all getting 1.9 running on my Archer C7 v2; I posted details here http://www.gargoyle-router.com/phpbb/viewtopic.php?f=8&t=682&p=38085#p38085 which seemed more appropriate.

Peter
by Peter
Sun May 08, 2016 8:19 am
Forum: Hardware / Installation Issues
Topic: Successfully flashed a router? Tell Us!
Replies: 289
Views: 312375

Re: Successfully flashed a router? Tell Us!

Hi all - I bought a TP-Link Archer C7 v2 on Friday and have successfully loaded Gargoyle 1.90 onto it. No problems, followed the instructions and it just worked. 1) Downloaded the 1.9 factory firmware 2) Renamed it gargoyle190factory.bin 3) Used the TP-Link web interface to upload the new firmware 5...
by Peter
Thu May 05, 2016 1:17 am
Forum: Hardware / Installation Issues
Topic: Version error trying to load 1.9 on Archer C7 v2
Replies: 47
Views: 37637

Re: Version error trying to load 1.9 on Archer C7 v2

Great, thanks, spec looks good, will collect Friday!
by Peter
Wed May 04, 2016 6:48 am
Forum: Hardware / Installation Issues
Topic: Version error trying to load 1.9 on Archer C7 v2
Replies: 47
Views: 37637

Re: Version error trying to load 1.9 on Archer C7 v2

Hi all - New to Gargoyle, but excited about the possibilities... About to buy an Archer C7 v2 (have supplier holding one for me) - want to check whether you got Gargoyle working OK, esp. the WiFi which seems ambiguous in a couple of posts I've read. I will really only use the WiFi - quotas, time lim...