Search found 30 matches

by thelordabdo
Thu Jan 30, 2020 5:04 am
Forum: Show / Tell / Contribute
Topic: Best way to Configure Gargoyle Repeater With Same SSID
Replies: 3
Views: 6831

Re: Best way to Configure Gargoyle Repeater With Same SSID

pkkrusty wrote:Are you connecting only the modem and first router via cable? Everything else is connected wirelessly?

Andrew


Yes , just the modem and the first router .

The First router and the repeater (Second Router) will be connected wirelessly .
by thelordabdo
Wed Jan 22, 2020 6:06 pm
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 71
Views: 30793

Re: Version 1.12.0 : New stable version

Thanks for the new version , and keep the good work . Tested it at My Archer C7 V5 as a repeater and it's working and Stable for 3 days Now . Tested it at My WR-1043 V2 as A router , but UPnP and printer server for my HP P1102 Printer both not working , same as gargoyle 1.11.0 , So reverted back to ...
by thelordabdo
Sat Oct 26, 2019 6:34 am
Forum: Network / Wireless Issues
Topic: Wifi/Internet Disconnection spikes TL-WR1043N/ND v2
Replies: 9
Views: 7657

Re: Wifi/Internet Disconnection spikes TL-WR1043N/ND v2

Are you trying to use a country that your not in? Yes for many reasons : first : at my country many of the routers and wifi devices are sold without my country code option . second : although channel 13 is available for my country code , but the channels has a slightly different range for different...
by thelordabdo
Sat Oct 26, 2019 6:20 am
Forum: Network / Wireless Issues
Topic: Wifi/Internet Disconnection spikes TL-WR1043N/ND v2
Replies: 9
Views: 7657

Re: Wifi/Internet Disconnection spikes TL-WR1043N/ND v2

Linux (OpenWrt - Gargoyle) does not support "JP3" (also "EU") see: Thank for the information , I have changed the country code to JP , but I am wondering if JP3 is not valid option , how could the Wifi worked all this time with a non valid country code , also I remember I could ...
by thelordabdo
Thu Oct 24, 2019 5:07 am
Forum: Network / Wireless Issues
Topic: Wifi/Internet Disconnection spikes TL-WR1043N/ND v2
Replies: 9
Views: 7657

Re: Wifi/Internet Disconnection spikes TL-WR1043N/ND v2

Is this the only client that has this issue? Also JP3 is not a valid country setting that I'm aware of. No , this was with my Laptop because its the only active device at this time interval , but I saw this happening before with my phone and many other family devices , they are all Complaining from...
by thelordabdo
Wed Oct 23, 2019 8:43 pm
Forum: Network / Wireless Issues
Topic: Wifi/Internet Disconnection spikes TL-WR1043N/ND v2
Replies: 9
Views: 7657

Wifi/Internet Disconnection spikes TL-WR1043N/ND v2

I am using Gargoyle 1.10.0 , Sometimes I got a Disconnection spikes ( usually for few second ) and I can feel that this is happening many times a day for all of my devices , I have captured the log at the moment of the disconnection now (about 5 seconds of disconnection ) : Thu Oct 24 02:26:27 2019 ...
by thelordabdo
Wed Jul 10, 2019 4:55 am
Forum: Other Issues
Topic: HP Laser jet P1102 and TP-WR1043ND v2
Replies: 14
Views: 6381

Re: HP Laser jet P1102 and TP-WR1043ND v2

:oops: So I couldn't get the printer out. I tried Gargoyle 1.10.0 and 1.11.X on the TL-WR1043ND v2 router and didn't work, I tried to restart the router and printer and still nothing. I tried to connect the printer to the Turris Omnia router and it also does not work - the problem is probably only ...
by thelordabdo
Tue Jul 09, 2019 5:12 pm
Forum: Other Issues
Topic: HP Laser jet P1102 and TP-WR1043ND v2
Replies: 14
Views: 6381

Re: HP Laser jet P1102 and TP-WR1043ND v2

For any one with similar problem , a week ago I have reverted to Gargoyle 1.10.0 and tested the printer but the router didn't find the printer same as version 1.11.0 , Just bought A new Archer C7 V5 flashed it with gargoyle 1.11.0 , The router recognized the printer from the first second . So now fo...
by thelordabdo
Mon Jul 08, 2019 6:29 pm
Forum: Other Issues
Topic: Question about Wireless Client + AP mode in (2.4&5 GH)
Replies: 8
Views: 4246

Re: Question about Wireless Client + AP mode in (2.4&5 GH)

Your config isn't supported in the GUI. You want to use wireless bridge mode, and then manually set up the 5ghz wireless at the command line. Just done it , it was so damn easy that I still don't believe that I have done it with that ease , just saved the 5Gh configuration part before switching to ...
by thelordabdo
Mon Jul 08, 2019 5:24 pm
Forum: Other Issues
Topic: Question about Wireless Client + AP mode in (2.4&5 GH)
Replies: 8
Views: 4246

Re: Question about Wireless Client + AP mode in (2.4&5 GH)

Your config isn't supported in the GUI. You want to use wireless bridge mode, and then manually set up the 5ghz wireless at the command line. thanks for pointing me to the right direction , I will start reading and trying , I think I may success as I am playing at the root/etc/config/wireless for d...