Search found 9 matches

by vfr800
Thu Nov 04, 2010 2:45 pm
Forum: Hardware / Installation Issues
Topic: Successfully flashed a router? Tell Us!
Replies: 279
Views: 244878

Re: Successfully flashed a router? Tell Us!

I falshed my WRT54GL very easily after recovering it from being bricked. Gargoyle works fine but I still cannot get it to work as an access point ot repeater even though the broadband router shows it as connected to it and the wireless devices see it fine. I still cannot get internet access!
by vfr800
Thu Nov 04, 2010 2:41 pm
Forum: Hardware / Installation Issues
Topic: Flash not completed, I Guess !
Replies: 5
Views: 3357

Re: Flash not completed, I Guess !

I had the same issue and tried several resolutions and none worked until I found this: http://www.wi-fiplanet.com/tutorials/article.php/10724_3618616_2 Download the stock firmware and follow from the bottom of page 2 (The Ping, Dear God, I Beg Of You Technique). I fully recovered the router in minut...
by vfr800
Tue Nov 02, 2010 4:44 pm
Forum: Other Issues
Topic: Cannot join WRT54GL wireless network
Replies: 1
Views: 1724

Cannot join WRT54GL wireless network

I have (eventually) recovered my router and flashed with gargoyle_1.3.6-wrt54g-squashfs.bin and updated to Gargoyle. I have set up the router as a gateway with Client+AP so all seems fine. I can see the OpenWRT SSID being broadcast and try to join; if I set a password, it reports wrong password; if ...
by vfr800
Wed Jul 07, 2010 3:03 pm
Forum: Other Issues
Topic: Can't log into web admin after reflashing
Replies: 13
Views: 9846

Re: Can't log into web admin after reflashing

Eric, I did that successfully but now have another problem after setting up bridging! (see here: viewtopic.php?f=6&t=176)

I do want to persevere with Gargoyle, so please help! :shock:
by vfr800
Wed Jul 07, 2010 3:01 pm
Forum: Other Issues
Topic: Setup bridge, now I can't access Gargoyle
Replies: 5
Views: 7938

Re: Setup bridge, now I can't access Gargoyle

I have this erxact same issue after recovering my router after a problem upgrading to gargoyle. I now cannot access the router but it is broadcasting wirelessly! I have set a static IP address on my PC (192.168.1.100) but still cannot access the router using the IP address I gave it (192.188.1.199)....
by vfr800
Sat Jul 03, 2010 3:50 pm
Forum: Other Issues
Topic: Can't log into web admin after reflashing
Replies: 13
Views: 9846

Re: Can't log into web admin after reflashing

I have tried ssh; if I attempt to use the admin password as "password" or the root password as "password" I still cannot get in. It ssems totally bricked becuase I have no access with any password at the web page or using ssh - what can I do?
by vfr800
Wed Jun 23, 2010 11:38 am
Forum: Other Issues
Topic: Can't log into web admin after reflashing
Replies: 13
Views: 9846

Re: Can't log into web admin after reflashing

The problem is when I try to telnet, it looks for the root or admin password (I have tried "password" and "admin" as passwords) but cannot get in at all!
by vfr800
Mon Jun 21, 2010 4:42 pm
Forum: Other Issues
Topic: Can't log into web admin after reflashing
Replies: 13
Views: 9846

Re: Can't log into web admin after reflashing

I have flashed my wrt54gl to gargoyle and am stuck at the login.sh page. The admin password will not take at all. I have tried to logon using ssh to re-flash but cannot login as admin or root. Help!
by vfr800
Mon Jun 21, 2010 4:40 pm
Forum: Other Issues
Topic: Forgot Password
Replies: 8
Views: 9585

Re: Forgot Password

I have flashed my wrt54gl to gargoyle and am stuck at the login.sh page. The admin password will not take at all. I have tried to logon using ssh to re-flash but cannot login as admin or root. Help!

Go to advanced search