Search found 35 matches

by griftopia
Sat Jul 28, 2018 9:52 am
Forum: General Discussion
Topic: Using Gargoyle like Linksys Bridge Mode
Replies: 1
Views: 1037

Using Gargoyle like Linksys Bridge Mode

So I've been using my WD N750 with Gargoyle as an "Access Point". By that I mean I am using it Bridge Wifi from my FIOS Router (which has Wifi of course), so I can have network connection for a desktop PC. I simply connect my WD N750 using Ethernet cable to my PC Network Card. Working grea...
by griftopia
Tue Apr 07, 2015 6:27 pm
Forum: General Discussion
Topic: Transmission installed and running on 1.7.1
Replies: 32
Views: 23734

Re: Transmission installed and running on 1.7.1

I dunno how relevant this is, but newer USB sticks show up as "fixed" drives instead of removable (Kingston flash drives come to mind). Since I use a lot of bootable sticks, it was an issue for me that these drives wouldn't lend themselves to be formatted as "removable drives", ...
by griftopia
Sun Apr 05, 2015 8:43 am
Forum: General Discussion
Topic: Transmission installed and running on 1.7.1
Replies: 32
Views: 23734

Re: Transmission installed and running on 1.7.1

I was having problems with a 32Gig Nothing conclusive so I didn't take it any further Once the other bugs are ironed out I might do some more tests Thanks ispy. I have tried all 32 GB sticks I have. Sony. SanDisk. MicroCenter brand. Princeton. Even 32GB SDHC card stuck in a USB adapter. The USB ada...
by griftopia
Sun Apr 05, 2015 8:36 am
Forum: General Discussion
Topic: Transmission installed and running on 1.7.1
Replies: 32
Views: 23734

Re: Transmission installed and running on 1.7.1

i have sitting on my desk a usb stick that reports itself to windows as 256GB. its actual size is 8GB. you can write 256GB to it all day and all night, but when you try to recover that data, it is corrupted, because it doesn't actually exist. Have you ever written 64GB to it and recovered it withou...
by griftopia
Sun Apr 05, 2015 12:55 am
Forum: General Discussion
Topic: Transmission installed and running on 1.7.1
Replies: 32
Views: 23734

Re: Transmission installed and running on 1.7.1

your answer kind of dances around my question but ok. I don't know how many different ways I can say it. There is nothing wrong with my 64GB stick. Something maybe wrong with my WD N750 inherently, just because I have a defective piece, or the firmware. Unless someone tells me they were able to mou...
by griftopia
Sun Apr 05, 2015 12:39 am
Forum: General Discussion
Topic: Transmission installed and running on 1.7.1
Replies: 32
Views: 23734

Re: Transmission installed and running on 1.7.1

Are you certain its legitimately 64GB? Have you ever written 64GB to it and recovered it without corruption? There are programs that verify this. The 64USB stick is fine. IT works as well as my 32USB in my computer on both Linux and Windows. There is nothing wrong with it. I'm still waiting for som...
by griftopia
Fri Apr 03, 2015 9:54 pm
Forum: General Discussion
Topic: Transmission installed and running on 1.7.1
Replies: 32
Views: 23734

Re: Transmission installed and running on 1.7.1

Thanks much for the offer. Right now though I'm trying to figure out why my 64GB usb stick will not mount. I have a 32GB that will mount. Both are Sony and from the same "family". There is nothing wrong with the 64GB stick and it is formatted same way as the first one was in windows. I ask...
by griftopia
Wed Apr 01, 2015 8:58 am
Forum: Hardware / Installation Issues
Topic: Largest USB stick
Replies: 2
Views: 1839

Largest USB stick

Hi guys, So the other day I plugged in a 32GB USB stick which gargoyle had no trouble mounting. Yesterday I plugged in a 128GB stick and it was as if it was not even there. I rebooted, hard cycled my WD N750 to make sure it was not a glitch. So I know the 128 GB stick works fine in my computer. My q...
by griftopia
Wed Apr 01, 2015 12:40 am
Forum: General Discussion
Topic: Transmission installed and running on 1.7.1
Replies: 32
Views: 23734

Re: Transmission installed and running on 1.7.1

I have a question. I believe transmission has option to specify blocklists. If I was running transmission on the router, I'm assuming if I am able to specify blocklist, it will use it. Is this correct? And if so, where do I specify the blocklist urls? I think you can add blocklists directly in the ...
by griftopia
Tue Mar 31, 2015 7:01 pm
Forum: General Discussion
Topic: Transmission installed and running on 1.7.1
Replies: 32
Views: 23734

Re: Transmission installed and running on 1.7.1

I have a question. I believe transmission has option to specify blocklists. If I was running transmission on the router, I'm assuming if I am able to specify blocklist, it will use it. Is this correct? And if so, where do I specify the blocklist urls?