Search found 10 matches

by henriquebelaz
Thu Mar 19, 2015 2:07 pm
Forum: Hardware / Installation Issues
Topic: TP-LINK TL-WR841N v9.2 settings problem
Replies: 1
Views: 1939

Re: TP-LINK TL-WR841N v9.2 settings problem

It seems to happen when there's no space left on the device. Hard reset the router and do not install any additional packages (they run fine for a day but then start to get everything messed up due to the lack of internal storage).
by henriquebelaz
Wed Mar 11, 2015 1:49 am
Forum: General Discussion
Topic: My Gargoyle experience, and why I am going back to OpenWrt
Replies: 7
Views: 5317

Re: My Gargoyle experience, and why I am going back to OpenW

But in theory, you could get the same QoS functionality that Gargoyle offers in OpenWRT? I'm quite satisfied but there are tidbits (specially regarding fine-tuning Wireless Connections) that I kinda miss from DD-WRT for instance. I see no reason why not. Gargoyle is based on OpenWrt after all. If y...
by henriquebelaz
Tue Mar 10, 2015 12:47 am
Forum: General Discussion
Topic: My Gargoyle experience, and why I am going back to OpenWrt
Replies: 7
Views: 5317

Re: My Gargoyle experience, and why I am going back to OpenW

I wanted to try Gargoyle because I had ported its active/download QoS to OpenWrt a number of years ago and found it to work well. This is a "killer feature" IMO, but it seems like it will likely be easier for me to port it to OpenWrt again, than use Gargoyle itself at this time. After ins...
by henriquebelaz
Mon Mar 09, 2015 5:21 am
Forum: Show / Tell / Contribute
Topic: Gargoyle 1.6.X x86 generic image
Replies: 25
Views: 24203

Re: Gargoyle 1.6.X x86 generic image

I managed to create a proper x86 image and install it on my PC. The way to achieve this was quite painful but in the end it worked. I used the ALIX config file as a guide and then used the 'make custom' command to build the custom image. The ALIX config file shows you which packages you need to inc...
by henriquebelaz
Sun Mar 08, 2015 11:28 pm
Forum: General Discussion
Topic: Gargoyle on x86 generic
Replies: 1
Views: 2574

Gargoyle on x86 generic

Hello! Is there any build for generic x86 computers? The alix build gets stuck loading the kernel. By what I could find, the build asks for -3d..., which is present only in AMD processors. All I could find was a rebuild from 1.6.2 but no ethernet is recognized. (http://www.gargoyle-router.com/phpbb/...
by henriquebelaz
Tue Mar 03, 2015 2:19 am
Forum: Gargoyle Development
Topic: Support for WR841ND v9
Replies: 9
Views: 10356

Re: Support for WR841ND v9

gumball3000 wrote:I see only 841N v9 on download section, is it safe to flash 841n v9 firmware on a 841ND v9 router?


It's perfectly fine. D stands for detachable antennas. All the rest is the same as WR841N.
by henriquebelaz
Wed Feb 25, 2015 6:11 pm
Forum: Network / Wireless Issues
Topic: TL-WR841N instable connection after some time
Replies: 6
Views: 3313

Re: TL-WR841N instable connection after some time

Lantis wrote:Have you tried restarting the firewall in this event to see if it clears the odd behaviour?


Have done /usr/lib/gargoyle/restart_firewall.sh via SSH, but the problem is still present. :(
by henriquebelaz
Wed Feb 25, 2015 6:10 pm
Forum: Network / Wireless Issues
Topic: TL-WR841N instable connection after some time
Replies: 6
Views: 3313

Re: TL-WR841N instable connection after some time

Have just arrived home, it seems my network got disconnected today and now I'm suffering again. At least I can use this situation for debugging purposes.

Atached is my ping to 2 different addresses with similar response times (about 15ms).

Restarting the router has no effect on this.
by henriquebelaz
Wed Feb 25, 2015 2:10 pm
Forum: Network / Wireless Issues
Topic: TL-WR841N instable connection after some time
Replies: 6
Views: 3313

Re: TL-WR841N instable connection after some time

Actually, the router is connected to a power filter. I noticed the router starts going crazy after my ISP connection goes down for some time, which is not unusual (thank you third world country). Once, after the connection was restored, it kept disconnecting and reconnecting every 5 or 10 seconds. I...
by henriquebelaz
Tue Feb 24, 2015 9:07 pm
Forum: Network / Wireless Issues
Topic: TL-WR841N instable connection after some time
Replies: 6
Views: 3313

TL-WR841N instable connection after some time

Hello! I have recently flashed Gargoyle 1.7.0 to my WR841N(D) v9.3 and it works almost perfect! I'm really happy with the developers work, since it's the most stable and the #1 choice to gamers all around the world (too bad I didn't give it a try earlier). The only issue I've ben experiencing is a s...