Search found 6 matches

by gregi
Tue Aug 25, 2015 4:12 pm
Forum: News
Topic: Version 1.8.0 - Stable
Replies: 112
Views: 141109

Re: Version 1.8.0 - Stable

upgraded TL-WDR4300 once again to 1.8.0 today.
entered all QoS settings manually.
working very good up to now. looks like i had bad luck and internet service provider problems, at the first upgrade.
Thank you very much for soft and help!
by gregi
Sun Aug 23, 2015 9:47 am
Forum: News
Topic: Version 1.8.0 - Stable
Replies: 112
Views: 141109

Re: Version 1.8.0 - Stable

hi i recover router after "firstboot" command. set up QoS for streams. worked for the while. and looks like my services provide upc change the IP address of WAN port of the modem. I lost the internet connection. Router is not able to release IP address of WAN port and to renew it from menu...
by gregi
Sat Aug 22, 2015 9:03 pm
Forum: News
Topic: Version 1.8.0 - Stable
Replies: 112
Views: 141109

Re: Version 1.8.0 - Stable

hi, i flashed by tl-wdr4300 with v1.8.0. and afterwards restore configuration from backup from 1.7.1. now the effect is that router is working, but i can not access router via standard IP. does any one has an idea, how to get to the router in this case? and to reset to default setings under v1.8.0? ...
by gregi
Sat Feb 28, 2015 5:23 pm
Forum: Monitoring / Quota / QoS Issues
Topic: Wndr4300-QoS slow down the internet
Replies: 4
Views: 2810

Re: Wndr4300-QoS slow down the internet

Hi Moderators, Can someone have a look why VoIP class does not work in 1.7 ver.? now SIP calls are not stables via wifi connection. VoIP class is even not shown on QoS Distribution in Status menu. TP-link WDR4300/ver. 1.7.0 VoIP class was working in 1.6.2 very good. I see many issues with QoS settin...
by gregi
Sun Feb 08, 2015 4:10 pm
Forum: Monitoring / Quota / QoS Issues
Topic: Wndr4300-QoS slow down the internet
Replies: 4
Views: 2810

Re: Wndr4300-QoS slow down the internet

I had similar situation. speed for file donwload slow down from 50Mbps to 15Mbps. I changed in DL QoS settings: QoS Service Classes settigns for TVoIP service from RTT to Optimize WAN utilization and it come back to 50Mbps. I have other problem: it does not recognize VoIP service class? When I call ...
by gregi
Sat Sep 06, 2014 6:16 am
Forum: News
Topic: Version 1.6.2
Replies: 86
Views: 110716

Re: Version 1.6.2

Hi All,
My 1.6.2.1 version works fine for mz TP WDR4300, thanks for the update.
Except that I lost display info for QoS download and upload.
QoS settings is the most important for me for Gargoyle soft, to manage WAN interface.
Does any one has similar problem? or how to solve it?
thanks,
G.

Go to advanced search