Search found 11 matches

by Naevus
Sat Nov 11, 2017 1:12 pm
Forum: News
Topic: Version 1.10.0 : New stable version with critical security fixes
Replies: 179
Views: 79158

Re: Version 1.10.0 : New stable version with critical security fixes

vladtheodor wrote:No problems till now (1.10.0)

What's the secret?
When I try to flash sysupgrade (1043в1), the router hangs on the update and does nothing. If I restart the browser - everything stays on the old (1.9.2) firmware.
I try 3 various brousers.
by Naevus
Sun Sep 25, 2016 11:08 am
Forum: News
Topic: Version 1.9.1
Replies: 192
Views: 100812

Re: Version 1.9.1

racy wrote:My router is a tplink 1043nd v1 ...

Do you have External USB Flash for extend memory?
I have one. And I can't flash 1.9.1 over 1.9.0. (see some pages ago). I take off USB flash and I try again. And I have brick. :(

But I use USB-TTL adapter and restore flash (1.9.1) from first try.
by Naevus
Tue Aug 02, 2016 11:39 pm
Forum: News
Topic: Version 1.9.1
Replies: 192
Views: 100812

Re: Version 1.9.1

but my Overview.sh still shows the 1.9.X version. I have the same situation. 1043nd v1. When I click the "update", the router pretends updated. But when I reconnect the version remains unchanged. And even do not change any settings. I suspect this is due to the connected usb-flash. But &q...
by Naevus
Fri Jul 31, 2015 11:19 am
Forum: News
Topic: Version 1.7.2
Replies: 78
Views: 73722

Re: Version 1.7.2

Lantis wrote: i told you in the bit that you didn't quote from my original post.
Oh, sorry! This is my inattention! (and language barrier). Now I see clear. Thanks.

In general, the firmware works fine! I am very happy. Thank you very much!
by Naevus
Fri Jul 31, 2015 1:41 am
Forum: News
Topic: Version 1.7.2
Replies: 78
Views: 73722

Re: Version 1.7.2

I reset the settings and try again. All the same - web service is not available. I reset the settings again, and manually configure the router, make a backup and compare two files. The backup of 1.7.1 have file \etc\config\httpd_gargoyle The backup of 1.7.2 instead it have file etc\config\uhttpd I ...
by Naevus
Mon Jul 27, 2015 3:54 am
Forum: News
Topic: Version 1.7.2
Replies: 78
Views: 73722

Re: Version 1.7.2

Install 1.7.2 over 1.7.1 Restore settings from a saved file. All work fine, but... The stored settings LAN was 192.168.0.x After rebooting, I lost access to the web interface. SSH access is present. And all other function is working. ps tp-link 1043nd v.1 I reset the settings and try again. All the...
by Naevus
Mon Jul 20, 2015 1:09 pm
Forum: News
Topic: Version 1.7.2
Replies: 78
Views: 73722

Re: Version 1.7.2

Install 1.7.2 over 1.7.1
Restore settings from a saved file.
All work fine, but...
The stored settings LAN was 192.168.0.x
After rebooting, I lost access to the web interface.
SSH access is present. And all other function is working.

ps tp-link 1043nd v.1
by Naevus
Wed Jan 14, 2015 3:01 am
Forum: News
Topic: Version 1.7.0 - Barrier Breaker
Replies: 131
Views: 113374

Re: Version 1.7.0 - Barrier Breaker

What about rfc3442-classless-static-routes? My ISP uses it. He recommends setting for this: In file dhclient.conf add #Add a description of the new options dhcp option rfc3442-classless-static-routes code 121 = array of unsigned integer 8; #Add request classless static routes request subnet-mask, br...
by Naevus
Sun Nov 30, 2014 3:15 am
Forum: Feature Requests
Topic: L2TP Dual Access
Replies: 5
Views: 4455

Re: L2TP Dual Access

Нello Let me show the necessity of dual access Here is a typical connection diagram (see picture) in my country. WAN port is connected to the provider's network. To access to the Internet you need to login to the VPN server. In this case, the traffic will go through the shaper (the traffic cutting t...
by Naevus
Wed Nov 05, 2014 3:35 am
Forum: Other Issues
Topic: Loss Port Forvard settings
Replies: 1
Views: 1288

Re: Loss Port Forvard settings

I localise the problem. Not all ports are lost. That condition for losses: 1. Prescribe port forwarding 2. Make it inactive 3. Enable UPnP & NAT-PMP service 4. Wait until the port appears in the list UPNP (it is better to take the port here for the first step) 5. Power off the router 6. Turn on ...

Go to advanced search