Search found 20 matches

by foreverstorm
Sat Jan 25, 2014 2:13 am
Forum: Network / Wireless Issues
Topic: Router not accessible
Replies: 26
Views: 13617

Re: Router not accessible

I also am experiencing this problem using AVAST and Chrome together. I can't find a way to stop it happening without using IE 11 or turning the web shield off altogether. There doesn't seem to be a way to add gargoyle to any kind of exception list.
by foreverstorm
Tue May 28, 2013 11:06 am
Forum: General Discussion
Topic: Ad blocking implementation
Replies: 3
Views: 3505

Re: Ad blocking implementation

Thanks, that looks like what I'm after. But I'm stuck at the second block of commands; as soon as I enter uci add uhttpd uhttpd I get the message uci: Entry not found. Is there something else I need to do first?
by foreverstorm
Tue May 28, 2013 7:25 am
Forum: General Discussion
Topic: Ad blocking implementation
Replies: 3
Views: 3505

Ad blocking implementation

Hi, I have tried to make a universal adblock on my gargoyle WR1043ND router running the latest 1.5.10-ar71xx firmware, but I haven't got it working quite right yet and need some help. I got a block list from winhelp2002.mvps.org/hosts.htm and added it to the etc/hosts file using WinSCP. That works f...
by foreverstorm
Wed Mar 28, 2012 12:13 pm
Forum: Network / Wireless Issues
Topic: Client bridge stops working after a few hours
Replies: 10
Views: 7499

Re: Client bridge stops working after a few hours

Ok, I got 2x Asus RT-N56U so that I could have a 5ghz bridge RT-N56U from my room to the lounge, where everyone connects to the second RT-N56U on the 2.4ghz channel, and it is wired over ethernet to my WR1043ND with gargoyle on it. A few problems with connectivity I was having I solved by simply pla...
by foreverstorm
Tue Mar 13, 2012 3:33 am
Forum: Network / Wireless Issues
Topic: Client bridge stops working after a few hours
Replies: 10
Views: 7499

Re: Client bridge stops working after a few hours

I think there is a bit of confusion so I'll write out the network topology, I think there is a fundamental problem somewhere either in the WR1043ND being in wifi client bridge mode or the W8960N in dealing with a wifi client bridge. Lan 1: [NAS, PC1, PC2] --GigE-- { WR1043ND } | Wifi Client Bridge (...
by foreverstorm
Sun Mar 11, 2012 12:23 am
Forum: Network / Wireless Issues
Topic: Client bridge stops working after a few hours
Replies: 10
Views: 7499

Re: Client bridge stops working after a few hours

Thanks for the advice, when I'm back to Gargoyle I'll try it, but I'm on DD-WRT now and ssh won't enable for some reason. The problem is more pronounced with DD-WRT. The connection seems to be stable unless I watch a something like a TV show from the PS3. Then a DLNA error will occur as the stream c...
by foreverstorm
Sat Mar 10, 2012 3:01 am
Forum: Network / Wireless Issues
Topic: Client bridge stops working after a few hours
Replies: 10
Views: 7499

Client bridge stops working after a few hours

I have a TP link WR1043ND with Gargoyle 1.5.4 running in wireless bridge/repeater mode to a TP link W8960N modem running on stock firmware. The bridge is not broadcasting a separate wireless repeater SSID as that seems to make my problems worse. I use the WR1043ND to connect to my computer and NAS w...
by foreverstorm
Wed Aug 03, 2011 6:33 am
Forum: Other Issues
Topic: A way to stop connection overloads?
Replies: 3
Views: 1539

Re: A way to stop connection overloads?

I am running 1.3.16. The problem has just culminated in my computer specifically will no longer be recognized by the router. I can get internet for a few seconds after rebooting the router but then it stops responding (although it says I'm still connected to the net). My wireless network card will c...
by foreverstorm
Wed Jul 27, 2011 10:44 am
Forum: Other Issues
Topic: A way to stop connection overloads?
Replies: 3
Views: 1539

A way to stop connection overloads?

I have been running Gargoyle on my TP Link tl-wr841nd for about a month in my new flat (with about 5 other flatmates) and I get a problem where the router starts to massively slow down (the config page takes ages to load) and so does the throughput to the internet. I notice that this is perhaps beca...
by foreverstorm
Tue May 31, 2011 10:59 am
Forum: Network / Wireless Issues
Topic: [SOLVED] WR1043ND - wifi requires voodoo to switch channels
Replies: 11
Views: 8422

Re: [SOLVED] WR1043ND - wifi requires voodoo to switch channels

fidjit wrote:Belbo can you see connected hosts with Doritos' build ?


I don't think he's in this thread... but I have noticed that it works with doritos's build and didn't before, if that answers your question

Go to advanced search