Search found 4 matches

by chente
Fri Apr 26, 2013 7:23 am
Forum: Network / Wireless Issues
Topic: WR841 v8 - Request timed out
Replies: 5
Views: 2845

Re: WR841 v8 - Request timed out

Dear
which gargoyle version are you using with your v8 ?
I mean ... which file you downloaded for your v8 ?
thanks
by chente
Fri Apr 26, 2013 7:15 am
Forum: General Discussion
Topic: TP-Link WR841N v8
Replies: 2
Views: 2845

Re: TP-Link WR841N v8

I refresh this post.
Thank You If somebody answer this question:
which file for flashing v8 ?
by chente
Mon Apr 08, 2013 4:41 pm
Forum: Network / Wireless Issues
Topic: nanostationm2, LAN2 connector not working problem
Replies: 0
Views: 577

nanostationm2, LAN2 connector not working problem

Dear I sucesfully flashed a NS2m: Gargoyle Version:1.5.9 Model:Ubiquiti Nanostation M Device Configuration:Wireless Bridge/Repeater All is working as expected, but I am not able to work with the secondary RJ45 connector. It is not a phisical problem, because with original ubiquiti firmware works cor...
by chente
Mon Apr 08, 2013 4:34 pm
Forum: Hardware / Installation Issues
Topic: Successfully flashed a router? Tell Us!
Replies: 289
Views: 305952

Re: Successfully flashed a router? Tell Us!

Hi this is my first post. Thanks for this great software. Give a new life to my nanostation2, flashed with 1.4.7. after a quick learning curve on "resetting +tftp " Have now flashed also a TP-LINK WR741ND v4.22 via web. bin file must been on root to get upload to the router. Also a new nan...