Search found 9 matches

by boon
Thu Feb 14, 2013 4:41 pm
Forum: Network / Wireless Issues
Topic: No Wifi and WLAN light's off
Replies: 0
Views: 583

No Wifi and WLAN light's off

I'm using 1.5.6 on TL-WR1043ND. Recently I changed the connection from DHCP (Wireless) to DHCP (Wired) and I noticed that wifi tends to drop off. So I tried using Static (Wired) and it's exhibiting the same behaviour. Even after I change back to DHCP (Wireless), Wifi is still not working and WLAN LE...
by boon
Sun Feb 03, 2013 5:31 pm
Forum: Network / Wireless Issues
Topic: Wifi not recovering
Replies: 9
Views: 3491

Re: Wifi not recovering

Thanks to DoesItMatter (Link to post). I've flashed the firmware to 1.5.6 and so far it's been stable.
by boon
Sun Feb 03, 2013 5:31 pm
Forum: Network / Wireless Issues
Topic: 1.5.9 - wifi problems
Replies: 5
Views: 2664

Re: 1.5.9 - wifi problems

Thanks to DoesItMatter (Link to post). I've flashed the firmware to 1.5.6 and so far it's been stable.
by boon
Sun Feb 03, 2013 5:26 pm
Forum: General Discussion
Topic: Is stable 1.4.7 version good enough?
Replies: 4
Views: 2340

Re: Is stable 1.4.7 version good enough?

DoesItMatter wrote:Try back to version 1.5.6

1.5.7+ was the new Attitude Adjustment branch of OpenWRT

Thanks. I've flashed the firmware to 1.5.6 and so far it's been stable. :)
by boon
Tue Jan 29, 2013 5:09 pm
Forum: General Discussion
Topic: Is stable 1.4.7 version good enough?
Replies: 4
Views: 2340

Is stable 1.4.7 version good enough?

The best feature of Gargoyle to me is the ability to set quota. I'm currently using 1.5.8 and have occasional wifi and connectivity issue. I wonder if version 1.4.7 good enough. Looking thru the changelog does not highlight anything that I would miss. Anyone has any thoughts?
by boon
Tue Jan 29, 2013 5:04 pm
Forum: Network / Wireless Issues
Topic: 1.5.9 - wifi problems
Replies: 5
Views: 2664

Re: 1.5.9 - wifi problems

I do get wifi dropping on some PCs also with 1.5.9. I'm thinking if I can get better stability with stable version 1.4.7?
by boon
Sun Jan 27, 2013 10:42 pm
Forum: Network / Wireless Issues
Topic: no wireless network after scheduled reboot
Replies: 7
Views: 3491

Re: no wireless network after scheduled reboot

I'm using 1.5.8 with TP-Link TL-WR1043ND, and I do get intermittent drop of connection for wifi, the router and also to the ADSL modem. After a while it will come back on, and sometimes a long while... and if it doesn't, a cold boot typically works. Not great.
by boon
Sun Jan 27, 2013 10:25 pm
Forum: Network / Wireless Issues
Topic: Wifi not recovering
Replies: 9
Views: 3491

Re: Wifi not recovering

I'm using 1.5.8 with TP-Link TL-WR1043ND, and it's intermittently dropping connection to the ADSL modem for both wired and wireless clients. After a while it will come back on, and sometimes a long while... and if it doesn't, a cold boot typically works. Maybe a regular restart will help? Is this a ...
by boon
Sun Jan 27, 2013 5:55 pm
Forum: Monitoring / Quota / QoS Issues
Topic: Quota using MAC address
Replies: 1
Views: 1543

Quota using MAC address

I'm using IPs to manage the quotas. Is it possible to use MAC address to manage the quotas?

Go to advanced search