Search found 9 matches

by grim
Sat Dec 29, 2018 1:04 am
Forum: Hardware / Installation Issues
Topic: Roll back to stock firmware, archer c7
Replies: 10
Views: 2367

Re: Roll back to stock firmware, archer c7

But with OpenWRT/LEDE patched for C7 v2 https://github.com/infinitnet/lede-ar71 ... cher-c7-v2 router breaks through 100Mb/s

So, I have to move to TP-Link firmware or stay on OpenWrt.

ok.
by grim
Fri Dec 28, 2018 8:19 pm
Forum: Hardware / Installation Issues
Topic: Roll back to stock firmware, archer c7
Replies: 10
Views: 2367

Re: Roll back to stock firmware, archer c7

Does it include patch for HW support Archer C7 V2?

I migrated to LEDE as gargoyle was too slow with QoS enabled.
by grim
Fri Dec 28, 2018 6:55 pm
Forum: News
Topic: Version 1.10.0 : New stable version with critical security fixes
Replies: 176
Views: 68733

Re: Version 1.10.0 : New stable version with critical security fixes

Is it possible to add patch for Archer C7?

C7 was heating up and maxed out around 50Mb/s
I had to switch to https://github.com/infinitnet/lede-ar71 ... cher-c7-v2
It gives me 98Mb/s
by grim
Mon Sep 07, 2015 10:18 am
Forum: News
Topic: Version 1.8.0 - Stable
Replies: 112
Views: 141004

Re: Version 1.8.0 - Stable

448 wrote:
grim wrote:So Would not recommend anyone with TP-Link wr1043nd

I can not agree. I have an old TP-Link WR1043ND ver 1.8, and the router works fine with the firmware 1.8.0. I wrote about it here.

Mine is 1.7
However I didn't try HW reset.
by grim
Sun Sep 06, 2015 2:24 pm
Forum: News
Topic: Version 1.8.0 - Stable
Replies: 112
Views: 141004

Re: Version 1.8.0 - Stable - 1.6.xx is much better

For TP-Link wr1043nd it is unstable and disconnect devices from time to time.

Often WiFi connection disappears.

I can't connect in places, where I was able to use WiFi before, so I thing signal is weaker in 1.8.0

So Would not recommend anyone with TP-Link wr1043nd
by grim
Mon Feb 04, 2013 1:14 am
Forum: Hardware / Installation Issues
Topic: Newbie needs TL-WR1043ND setup help
Replies: 5
Views: 2243

Re: Newbie needs TL-WR1043ND setup help

I strongly recommend not to use 1.5.9 with 1043nd
I have too many problems to discuss in a single post.

I suggest 1.5.6
by grim
Sun Jan 27, 2013 11:16 am
Forum: Hardware / Installation Issues
Topic: Router dies after scheduled reboot
Replies: 1
Views: 751

Router dies after scheduled reboot

TP-LINK TL-WR1043ND v1.8 with Gargoyle 1.5.9

No wireless and no wired connection to inet and router after scheduled reboot.
After power-off wireless connection is not available till I open basic page and click [Save Changes]
by grim
Tue Jan 15, 2013 7:25 pm
Forum: News
Topic: Version 1.5.9 - Plugins Interface
Replies: 194
Views: 156295

Re: Version 1.5.9 - Plugins Interface

I migrated from 1.5.6 and it worked fine till I added QoS
It goes down daily, even I removed rooles and have only static IP addresses assigned to the devices.
TP-Link 1043nd

Go to advanced search