Search found 6 matches

by Psychic
Sun Jan 20, 2013 7:41 am
Forum: Other Issues
Topic: Time Mismatch
Replies: 0
Views: 612

Time Mismatch

Gargoyle 1.5.9 Under System -> Time I get a timestamp - currently set to global NTP However, under Status -> Web Usage -> Recently Visited Sites I get entries that have a timestamp that is, according to the System Time, in the future. At the moment I'm only getting entries a few minutes into the fut...
by Psychic
Mon Jan 14, 2013 5:11 pm
Forum: Network / Wireless Issues
Topic: Wifi not recovering
Replies: 9
Views: 3429

Wifi not recovering

I have a Linksys WRT160NL with Gargoyle 1.5.9 running, and everything is working great, until my ADSL fails. I'm using a Linksys WAG160N in bridge mode for ADSL if it is relevant. When the ADSL recovers, Gargoyle connects back up, and all wired network components have 'net again. However, the Wifi g...
by Psychic
Sun Jan 06, 2013 8:12 am
Forum: Other Issues
Topic: USB Permission Controlled Access
Replies: 1
Views: 893

Re: USB Permission Controlled Access

I'm asking this as I've tried to setup this up, and whilst I can get anonymous access working fine, if I try to setup user controlled access, it doesn't appear to accept the username/password sent from my 64-bit Windows machine.
by Psychic
Sun Jan 06, 2013 7:57 am
Forum: Other Issues
Topic: USB Permission Controlled Access
Replies: 1
Views: 893

USB Permission Controlled Access

I found this old post about USB permissions and 64 Bit Windows 7 not playing ball. Is this still the case? http://www.gargoyle-router.com/phpbb/viewtopic.php?f=6&t=1347 On my home Windows network, I'd like to be able to have 2 partitions on my external USB drive, one for public, read only use, a...
by Psychic
Thu Jan 03, 2013 4:53 pm
Forum: Hardware / Installation Issues
Topic: Bricked WRT160NL - Serial Working - What do I type?
Replies: 1
Views: 4455

Bricked WRT160NL - Serial Working - What do I type?

I attempted to downgrade from Gargoyle 1.5.8 to the more stable 1.4.7 as I was getting some unexpected behavior. However, I made the mistake though of trying to keep my settings, so whilst everything looked like it went fine, it didn't boot again. So, flashing blue power light when plugged in. At 8 ...
by Psychic
Wed Dec 26, 2012 7:55 pm
Forum: Monitoring / Quota / QoS Issues
Topic: Setup for QoS & Web monitoring
Replies: 1
Views: 1549

Setup for QoS & Web monitoring

After a few bricks and recoveries I now have a new WRT160NL configured with Gargoyle, however I have a setup question as I can't get QoS or web monitoring to work. I currently have a WAG160N ADSL Router as my Internet source, connected via an Ethernet port to the WRT160NL which is why I think my QoS...

Go to advanced search