Search found 29 matches

by mtr
Mon Dec 15, 2014 5:08 pm
Forum: News
Topic: Barrier Breaker Progress
Replies: 128
Views: 105351

Re: Barrier Breaker Progress

ispyisail: I checked out the current source from scratch to see if I could reproduce the problem, but it seems to work for me. Could you post a bit more of the build log (not the whole thing, just maybe double what you posted here)? It looks like what you've posted cuts off below where it gives the...
by mtr
Fri Sep 05, 2014 10:45 pm
Forum: Other Issues
Topic: Dynamic DNS (Cloudflare)
Replies: 1
Views: 1876

Re: Dynamic DNS (Cloudflare)

Hi! I'm the one who added the CloudFlare entry to Gargoyle and it's working fine for me (tested on 04/16/2014). Just for the record, my router is a TP-Link WR1043ND v1.8 running Gargoyle 1.6.2. AFAIK, the CloudFlare API hasn't changed since the last time I saw it. Let me know if the issue persists a...
by mtr
Tue Sep 02, 2014 12:49 pm
Forum: News
Topic: Version 1.6.2
Replies: 86
Views: 114156

Re: Version 1.6.2

throughwalls wrote:I have installed this version on TP-Link TL-WR740N/ND v1. Seems to work great so far.

omiez wrote:Where can i find the Wireless Hack?

You make me curious: What is the Wireless Hack?


This: viewtopic.php?f=13&t=3231
by mtr
Sun Aug 31, 2014 7:24 pm
Forum: News
Topic: Version 1.6.2
Replies: 86
Views: 114156

Re: Version 1.6.2

Thanks!! :mrgreen:

out of rules wrote:someone, pls. check ssh key pair authentication functionality :?


I'm having issues with the public key authentication too. It seems that it's something related with Dropbear version (I guess)
by mtr
Fri May 09, 2014 10:53 am
Forum: News
Topic: Version 1.6.1 - Heartbleed Fix
Replies: 84
Views: 85674

Re: Version 1.6.1 - Heartbleed Fix

@Eric: I can confirm the WiFi related issue on the TP-LINK1043ND v1.x

Basically, sometimes I experience loss of conectivity.
by mtr
Fri May 09, 2014 10:48 am
Forum: Feature Requests
Topic: SES / AOSS / EZ-SETUP / WPS Button function/config
Replies: 6
Views: 5622

Re: SES / AOSS / EZ-SETUP / WPS Button function/config

Thanks.the script is also running and working fine on my TP-LINK WR741N v1.6 :D In my /etc/config/system file,I find that the "wps" button was used for rebooting in default config. So I delete the default config of "wps" button. You're welcome!! :D As a side note : you can have ...
by mtr
Wed May 07, 2014 6:00 pm
Forum: Feature Requests
Topic: SES / AOSS / EZ-SETUP / WPS Button function/config
Replies: 6
Views: 5622

Re: SES / AOSS / EZ-SETUP / WPS Button function/config

wifitoggle package can do that. Wiki: http://wiki.openwrt.org/doc/uci/wifitoggle wifitoggle can not use.After pressed the botton for turning wifi on once,it will automatically switch off every 15 minutes. Oh, right. Well, I use a custom made "wifionoff" shell script ( wifionoff.sh.gz ). I...
by mtr
Thu Apr 24, 2014 11:46 am
Forum: News
Topic: Version 1.6.1 - Heartbleed Fix
Replies: 84
Views: 85674

Re: Version 1.6.1 - Heartbleed Fix

I've upgraded my TL1043ND v1.8 from v1.6.0 to v1.6.1 without issues so far :mrgreen:
by mtr
Tue Jan 21, 2014 9:01 am
Forum: News
Topic: Version 1.6.0
Replies: 90
Views: 97552

Re: Version 1.6.0

hello, just upgraded to the 1.6.0 version and it is giving me this weird error http://ubuntuone.com/7HJQwMzOgJLJyGY53mUXD3 i have tried wifi and cable and same message, any suggestions? i have only https access to the router login The URL is malformed and it should be https://192.168.1.1:444/login....
by mtr
Tue Oct 15, 2013 6:07 pm
Forum: News
Topic: Version 1.5.11 - Translations
Replies: 128
Views: 125057

Re: Version 1.5.11 - Translations

As usual, nice work!!! Thanks people, keep it up!! :D

I'll try the new version as soon as I can and I will read the spanish strings to help their improvement.

Go to advanced search