Search found 9 matches

by Rapsody
Wed May 03, 2017 7:50 am
Forum: Hardware / Installation Issues
Topic: TP-Link WR1043ND - V1.5.8 - Connect on demand not working
Replies: 3
Views: 1944

Re: TP-Link WR1043ND - V1.5.8 - Connect on demand not working

Grg wrote:Hi,

I have exact the same problem, but with Gargoyle 1.8.1.

Did u find some solution?


Hi,

No solution. It is the same on all versions.
by Rapsody
Thu Feb 11, 2016 2:48 pm
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 176629

Re: Versions 1.9.0 & 1.8.1

Hi, I have the following configuration: Gargoyle Gargoyle Version:1.9.0 Model:TP-Link TL-WR1043N/ND v1 Device Configuration:Gateway Memory Usage:16MB / 28MB (57.3%) Connections:85/4096 CPU Load Averages:0.02 / 0.33 / 0.25 (1/5/15 minutes) I have an ISP that offers me 300Mbps. I tried directly with t...
by Rapsody
Sun Mar 31, 2013 3:14 pm
Forum: News
Topic: Version 1.5.9 - Plugins Interface
Replies: 194
Views: 194344

Re: Version 1.5.9 - Plugins Interface

Stupid question: Where do we go to get plugins? I understand the feature is relatively new (at least in terms of the GUI) so I imagine there aren't many available. Still, I thought I'd ask. Has GUI on plugins.sh Plugin Sources: Name attitude_adjustment m Preset gargoyle m Preset Add Name: Add URL: ...
by Rapsody
Fri Nov 02, 2012 3:22 am
Forum: Hardware / Installation Issues
Topic: TP-Link WR1043ND - V1.5.8 - Connect on demand not working
Replies: 3
Views: 1944

TP-Link WR1043ND - V1.5.8 - Connect on demand not working

Hi, Device Name:Gargoyle Gargoyle Version:1.5.8 Model:TP-Link TL-WR1043N/ND v1 Device Configuration:Gateway Connect via: PPPOE Reconnect mode: Connect on demand 5 minutes Not connecting to the network. If i choose Keep Alive it works. IS there any way to setup to a working configuration "connec...
by Rapsody
Fri Oct 26, 2012 5:26 pm
Forum: News
Topic: Version 1.5.8 - USB Storage with FTP
Replies: 149
Views: 161787

Re: Version 1.5.8 - USB Storage with FTP

Hi, Device Name:Gargoyle Gargoyle Version:1.5.8 Model:TP-Link TL-WR1043N/ND v1 Device Configuration:Gateway Connect via: PPPOE Reconnect mode: Connect on demand 5 minutes Not connecting to the network. If i choose Keep Alive it works. IS there any way to setup to a working configuration "connec...
by Rapsody
Wed Oct 24, 2012 3:57 pm
Forum: General Discussion
Topic: Mount network share
Replies: 2
Views: 2267

Re: Mount network share

i found the answer somewhere

mount -t nfs NASName:/nfs/Share /mnt/localFolder -o options

where options can be username, password etc
by Rapsody
Wed Oct 17, 2012 3:11 pm
Forum: General Discussion
Topic: Mount network share
Replies: 2
Views: 2267

Mount network share

I have an TP-Link WR1043ND. I installed the firmware 1.4.7 and minidlna package and it works just fine as an media server for usb attached storage directly to the router. I tried to setup an Western Digital My Book Live network drive and i was disappointed because the default media server applicatio...
by Rapsody
Sat Sep 15, 2012 12:00 am
Forum: News
Topic: Version 1.5.4 & 1.4.7
Replies: 70
Views: 116222

Re: Version 1.5.4 & 1.4.7

Hi. I've changed the default password. Sometimes i can access the router. If i power off/on the router it works.
by Rapsody
Thu Sep 13, 2012 1:33 pm
Forum: News
Topic: Version 1.5.4 & 1.4.7
Replies: 70
Views: 116222

Re: Version 1.5.4 & 1.4.7

Hi, I have installed version 1.4.7 on TP Link WR1043ND. I have some questions/problems: 1. I cannot connect to the router. It gives me "invalid password" in WEB GUI and ""Access denied" if i use SSH. 2. Is there any way to restrict access to WebGUI and SSH only to selected M...