Search found 7 matches

by joeaor
Mon Jun 02, 2014 11:53 pm
Forum: Hardware / Installation Issues
Topic: Successfully flashed a router? Tell Us!
Replies: 279
Views: 238157

Re: Successfully flashed a router? Tell Us!

TL-WR1043N/ND v2 (hardware v2) See post here: http://www.gargoyle-router.com/phpbb/viewtopic.php?f=8&t=5309&p=23881#p23881 I have flashed many v1 hardware, but this was first v2 I have tried. **NOTE** :o Download the v1 firmware for v1 hardware, and v2 firmware for v2 hardware. Sounds obviou...
by joeaor
Mon Jun 02, 2014 11:48 pm
Forum: Hardware / Installation Issues
Topic: v 2.0 TL-WR1043ND with Atheros AR83xx
Replies: 8
Views: 13771

Re: v 2.0 TL-WR1043ND with Atheros AR83xx

OK - I risked a bricking and gave this a try, and it worked. For the record, the V2 hardware in my case was noted as follows on the "Status" page of the factory firmware as follows... Hardware Version: WR1043 v2 00000000 I renamed the downloaded gargloyle firmware from: gargoyle_1.6.1-ar71...
by joeaor
Thu May 29, 2014 11:34 pm
Forum: Hardware / Installation Issues
Topic: v 2.0 TL-WR1043ND with Atheros AR83xx
Replies: 8
Views: 13771

Re: v 2.0 TL-WR1043ND with Atheros AR83xx

:shock: Does ANYONE know the answer here? If the TL-WR1043ND is a v2, do I just use the firmware... gargoyle_1.6.1-ar71xx-generic-tl-wr1043nd-v2-squashfs-factory.bin ...and hope it works? Is the "v2" in that firmware name there because it was built for the v2 hardware, or does it mean some...
by joeaor
Wed Feb 26, 2014 10:18 pm
Forum: Hardware / Installation Issues
Topic: v 2.0 TL-WR1043ND with Atheros AR83xx
Replies: 8
Views: 13771

Re: v 2.0 TL-WR1043ND with Atheros AR83xx

Thanks. I am completely at a loss - I'm technical, IT Consultant 20 years, but not on this stuff at this level. I am confused - why would you link to this firmware: http://www.gargoyle-router.com/downloads/images/ar71xx/gargoyle_1.6.0-ar71xx-generic-tl-wr1043nd-v2-squashfs-factory.bin ...when it's f...
by joeaor
Fri Jan 31, 2014 12:47 am
Forum: Hardware / Installation Issues
Topic: v 2.0 TL-WR1043ND with Atheros AR83xx
Replies: 8
Views: 13771

v 2.0 TL-WR1043ND with Atheros AR83xx

Hi all, I have been faithfully buying the v 1.0 and v 1.1 TP-Link TL-WR1043ND routers and using both with Gargoyle very successfully for some years. Suddenly I can't get them in New Zealand and instead there's a v 2.0 ( different look altogether - see http://www.tp-link.com/en/products/details/?cate...
by joeaor
Mon Aug 27, 2012 11:14 pm
Forum: Network / Wireless Issues
Topic: Wireless fails after Restore Configuration
Replies: 6
Views: 3478

Re: Wireless fails after Restore Configuration

Thanks @buddee. Very good thought - will check it out.
by joeaor
Sun Aug 26, 2012 10:56 pm
Forum: Network / Wireless Issues
Topic: Wireless fails after Restore Configuration
Replies: 6
Views: 3478

Wireless fails after Restore Configuration

WiFi fails after Restore Configuration TL-WR1043ND v1.8 hardware Gargoyle 1.5.6 Windows 7 IE 8 [I am new to Gargoyle (about a month) and have searched hard for some hint of this in all forums without success, so believe this is a new issue.] If I restore a configuration which was backed up while wir...

Go to advanced search