Search found 13 matches

by grayzone
Sat Mar 14, 2015 6:47 pm
Forum: Hardware / Installation Issues
Topic: TL-WR1043ND V2.1
Replies: 16
Views: 9959

Re: TL-WR1043ND V2.1

For those with Ver 2.1 routers --- Use Gargoyle ver 1.6.1!!

It works fine with this router.
by grayzone
Fri Feb 13, 2015 7:50 pm
Forum: Hardware / Installation Issues
Topic: TL-WR1043ND V2.1
Replies: 16
Views: 9959

Re: TL-WR1043ND V2.1

Yes, I did by installing Openwrt. Will wait and see if a newer update of Gargoyle will work.
by grayzone
Wed Jan 21, 2015 9:13 pm
Forum: Hardware / Installation Issues
Topic: TL-WR1043ND V2.1
Replies: 16
Views: 9959

Re: TL-WR1043ND V2.1

Thanks, will try that. It was a fresh install.
by grayzone
Tue Jan 20, 2015 8:08 pm
Forum: Hardware / Installation Issues
Topic: TL-WR1043ND V2.1
Replies: 16
Views: 9959

TL-WR1043ND V2.1

Installed Gargyle 1.7 on a new TL-WR1043 V2.1 and having a issue where the status screens contain no data. Plus when you try to set items on and do a save,the data is not saved. Looks like the m will not work with the V2.1 router. Any ideas? Thanks BTW it does make the connection to the internet, so...
by grayzone
Tue Sep 02, 2014 9:07 pm
Forum: Network / Wireless Issues
Topic: Forwarded Ports Disappear
Replies: 5
Views: 3545

Re: Forwarded Ports Disappear

Only had one browser window open.....

Very repeatable. Will try the 1.6.2 and see how it does.

Thanks...
by grayzone
Tue Jul 22, 2014 8:12 pm
Forum: Network / Wireless Issues
Topic: Forwarded Ports Disappear
Replies: 5
Views: 3545

Re: Forwarded Ports Disappear

I have also seen this issue in 1.6.0 and 1.6.1. Also you can have a list of ports and delete one and like you said, 2 seconds after hitting the save button it comes back. Then if you reboot they all may be gone. I find if I put them all in at once they take. But if you come back later on and try to ...
by grayzone
Wed Mar 19, 2014 11:32 am
Forum: News
Topic: Version 1.6.0
Replies: 90
Views: 131428

Re: Version 1.6.0

Ran into a strange problem with port forwarding. I upgraded from the last version 1.5.? to the 1.6.0 and used preserve settings. It seemed to work fine. Also just before the update I created a backup of the settings. After the upgrade everything seemed fine until I tried to add a entry into the port...
by grayzone
Sun Oct 28, 2012 11:41 am
Forum: News
Topic: Version 1.5.8 - USB Storage with FTP
Replies: 149
Views: 168980

Re: Version 1.5.8 - USB Storage with FTP

USB appears to be real picky as to the drive attached. I reported eaarlier I could not get it to see the attached drive and after more testing found it would attach some drives and not others. I had a WD book 500mb drive attached under version 1.5.6 and it will not work with 1.5.8. A 1gb usb jump dr...
by grayzone
Fri Oct 26, 2012 2:37 pm
Forum: News
Topic: Version 1.5.8 - USB Storage with FTP
Replies: 149
Views: 168980

Re: Version 1.5.8 - USB Storage with FTP

Insalled latest 1.5.8 with no problems. Went in and setup all settings as before. Using VPN , DMZ and port forwarding. They seem to work ok, will verify VPN in the next day or two. I had a USB drive attached on ver 1.5.6 and it work ed fine. 1.5.8 does not detect the USB drive, also tried putting a ...
by grayzone
Fri Aug 17, 2012 8:52 pm
Forum: Other Issues
Topic: OpenVPN Question
Replies: 6
Views: 2474

Re: OpenVPN Question

Got it working!!

So close this one.