Search found 17 matches

by frank604
Tue Jan 03, 2012 7:56 pm
Forum: News
Topic: Version 1.5.2 & 1.4.5
Replies: 111
Views: 107386

Re: Version 1.5.2 & 1.4.5

I think the real error message is the failed to stop dma error which is so common on Atheros devices. thanks for the reply. upon googling the failed to stop dma error msg I realized it is indeed a common error with openwrt and AR71XX based routers (which the wndr3700v2 is). Seems this bug has been ...
by frank604
Fri Dec 30, 2011 9:47 pm
Forum: News
Topic: Version 1.5.2 & 1.4.5
Replies: 111
Views: 107386

Re: Version 1.5.2 & 1.4.5

Quick question. I've been running 1.5.2 for 2 days or so. Wifi went down and the only msg out of place was xt_TCPMSS: bad length (40 bytes) Repeating about 5 times. Is this the culprit and should I be concerned? mini_fo: using base directory: /mini_fo: using storage directory: /over ar71xx-wdt: enab...
by frank604
Wed Dec 28, 2011 2:03 am
Forum: News
Topic: Version 1.5.2 & 1.4.5
Replies: 111
Views: 107386

Re: Version 1.5.2 & 1.4.5

Working very well on my wndr3700v2. Had a strange wifi dropping connection on some devices on 1.5.1 but haven't had that happen yet on the 1.5.2

I hear that the final backfire 10.03.1 works great on this router as well. It has proven itself so far.
by frank604
Tue Dec 20, 2011 11:02 pm
Forum: Network / Wireless Issues
Topic: TP-Link WR1043 Wifi dropping
Replies: 21
Views: 11293

Re: TP-Link WR1043 Wifi dropping

update
I'm using 1.5.1 on my wndr3700v2. same settings as before. wifi is finally stable since the flash.
by frank604
Tue Dec 20, 2011 3:49 am
Forum: General Discussion
Topic: WNDR3700v2 what firmware
Replies: 12
Views: 13820

Re: WNDR3700v2 what firmware

Hi, can any one tell me how to go back to original firmware, I have WNDR3700v2 with Gargoyle but pritty sure want go back... thak You in advance ... http://www.dd-wrt.com/phpBB2/viewtopic.php?t=79802 Follow the directions. Read everything. I got it to work in 1 try with my wndr3700v2. As a side que...
by frank604
Wed Dec 14, 2011 11:13 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 30715

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hijacking a thread is wrong (unethical). Being overly aggressive on a community forum for people to help each other is wrong. Cheer up OP. I believe DoesItMatter is working on a solution of command lines for you as per his last post. Perhaps he will find one for you. Otherwise, if no other solutions...
by frank604
Wed Dec 14, 2011 8:09 pm
Forum: Other Issues
Topic: 1.5.1 Port Forwarding
Replies: 5
Views: 2084

Re: 1.5.1 Port Forwarding

No. Both previous and current configuration were done from scratch. It must of been something else. In current configuration, I only changed wireless settings and port forwarding. In previous configuration, I changed a few things like web usage monitor, connection limits, etc. I'll just leave it wit...
by frank604
Wed Dec 14, 2011 7:00 pm
Forum: Other Issues
Topic: 1.5.1 Port Forwarding
Replies: 5
Views: 2084

Re: 1.5.1 Port Forwarding

That worked! Thanks.
by frank604
Wed Dec 14, 2011 6:52 pm
Forum: Other Issues
Topic: 1.5.1 Port Forwarding
Replies: 5
Views: 2084

Re: 1.5.1 Port Forwarding

ok i'll give this a shot today, great to hear it isn't happening to you as this gives me hope :) thanks for the feedback.
by frank604
Wed Dec 14, 2011 9:32 am
Forum: Other Issues
Topic: 1.5.1 Port Forwarding
Replies: 5
Views: 2084

1.5.1 Port Forwarding

Wndr3700v2 on 1.5.1 I've been trying to test port forwarding. It seems a bit odd. Ports that I don't forward seem to be open and working. Upnp is disabled by default and hasn't been touched. Utorrent see's its ports open without it being setup. The problem lies in my vent server, which has worked fl...

Go to advanced search