Search found 18 matches

by LHoust
Mon Aug 08, 2016 7:28 pm
Forum: News
Topic: Version 1.9.1
Replies: 192
Views: 61553

Re: Version 1.9.1

Following the initial upgraded my TP-WR1043ND V2.1 from V1.9.0 (with Setting Preserved), I had been able to Save the Router's Configuration. A month later all of my Attempts to Save the Router's Configuration Fail, the result being the Router would Reboot itself each time! Web Browsers used for thes...
by LHoust
Thu Jul 07, 2016 10:52 pm
Forum: News
Topic: Version 1.9.1
Replies: 192
Views: 61553

Re: Version 1.9.1

After upgrading my TL-WR1043ND v2.1 from V1.9.0. to V1.9.1 with Parameters being saved, I found I had to re-Enter and Save the Password for the Shares Folders stored on the 1 GIG USB Drive plugged into the TP-Link's USB Port. Once completed, I was once again able to access the Existing Shared Folder...
by LHoust
Sun Dec 06, 2015 7:49 pm
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 110279

Re: Versions 1.9.0 & 1.8.1

After attaching a 1 TB Seagate USB 2.0 Drive to my TL-WR1043ND v2.1 running Gargoyle V1.9.0 Firmware and Formatting the External Unit as an EXT4 Data ONLY Drive (no Swap), I had an "Issue" creating Folders within the Shared Directory: Initially from both Windows 8.1 and 10 creating a Folde...
by LHoust
Wed Nov 11, 2015 1:50 pm
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 110279

Re: Versions 1.9.0 & 1.8.1

As previously posted within the 1.8.0 Thread, 1.8.1 on my TL-WR941ND v3.6 Wireless Router is also Truncating DHCP Entries. In this case I discovered the last 8 (out of total of 100) "Ethers" Entries had been Truncated (all of "Hosts" Entries were still intact)! This occurred with...
by LHoust
Tue Nov 03, 2015 6:04 pm
Forum: News
Topic: Version 1.6.2
Replies: 85
Views: 97023

Re: Version 1.6.2

On Multi-Boot Machines (Windows/Linux) using Local BIOS Time (instead of GMT BIOS Time) can lead to Multiple Time Corrections when the Switch to/from Daylight Savings Time occurs... Although normally I catch this, today I missed the BIOS Time on my Laptop being an "Extra" Hour Early!!! Thi...
by LHoust
Sat Oct 24, 2015 9:48 am
Forum: News
Topic: Version 1.8.0 - Stable
Replies: 112
Views: 121179

Re: Version 1.8.0 - Stable

I had been running 1.8.0 on a TP-WR941ND V3.6 (Settings were NOT preserved, the Wireless is being NOT used) for a few weeks and had NOT noticed any "Problems". Yesterday after updating a few DHCP Entries, the bottom half had "Disappeared". Followed by the Router being unable to e...
by LHoust
Fri Aug 21, 2015 4:03 pm
Forum: News
Topic: Version 1.8.0 - Stable
Replies: 112
Views: 121179

Re: Version 1.8.0 - Stable

Flashed my TP-WR941ND v3.6 with 1.8.0 from TP-Link's Stock Firmware and my Status Page also Reports v2 instead of v3... :(
by LHoust
Sat Nov 29, 2014 2:48 am
Forum: News
Topic: Version 1.6.2
Replies: 85
Views: 97023

Re: Version 1.6.2

Started with 4 Ports being Forwarded (22, 515, 8080 & 80). After Disabling Port 8080, ONLY 2 Ports remained. After trying a Reboot and then a Power Cycle, I was left with ZERO Ports being Forwarded??? Hence all Forwarded Ports had to be re-Entered!!! NOTE: Version 1.6.2 running on a TL-WR841N/ND...
by LHoust
Tue Apr 01, 2014 10:40 pm
Forum: News
Topic: Version 1.6.0
Replies: 90
Views: 82652

Re: Version 1.6.0

Today on my TL-WR841ND Ver 7.2 Version 1.6.0 I added an DHCP Entry and successfully saved a Backup. Added a Second DHCP and went re-save a Backup, which NEVER Completed! Now ever time I attempt to re-save a Backup, the Operation NEVER Completes... The TP-WR841ND's LEDs All Flash ON, followed shortly...
by LHoust
Mon Dec 10, 2012 11:49 am
Forum: News
Topic: Version 1.5.4 & 1.4.7
Replies: 70
Views: 77741

Re: Version 1.5.4 & 1.4.7

Two to Three Weeks ago I started having a "New" Issue with 1.4.7 on my TP-WR741ND (being used Wired ONLY) where the Router started reconnecting to the Internet over 10 times a day (the Internet Provider tells me these are User Re-connects)!!! With a really old D-Link DI-604 Wired Router or...

Go to advanced search