Search found 6 matches

by RonV
Thu Oct 17, 2019 6:49 pm
Forum: Network / Wireless Issues
Topic: Wifi connection lost
Replies: 10
Views: 7948

Re: Wifi connection lost

I have a similar issue with 2.4G WIFI. What appears to happen is that the WIFI signal is still there but the authentication is lost (I am unsure if the WIFI signal drops out then comes back). Clients trying to connect get "Invalid password" even though the password is correct. This only ha...
by RonV
Wed Oct 16, 2019 3:32 am
Forum: Network / Wireless Issues
Topic: VLAN Network Config error - WNDR3800 running Gargoyle 1.11
Replies: 16
Views: 6915

Re: VLAN Network Config error - WNDR3800 running Gargoyle 1.11

I’m with TPG. Had a bit of a rocky start with them but is has come good. I have one of the SamKnows boxes to monitor the speed and on average get around 93 Mbps down.
by RonV
Tue Oct 15, 2019 11:03 pm
Forum: Network / Wireless Issues
Topic: VLAN Network Config error - WNDR3800 running Gargoyle 1.11
Replies: 16
Views: 6915

Re: VLAN Network Config error - WNDR3800 running Gargoyle 1.11

I've got it working now. According to your earlier info lantis, it seemed to me all that was missing with my initial problem was the '5t' on the vlan '1' ports definition. Having OpenWrt up and running I tried getting that to work by editing the /etc/config/network file, where you mentioned to repla...
by RonV
Tue Oct 15, 2019 7:40 pm
Forum: Network / Wireless Issues
Topic: VLAN Network Config error - WNDR3800 running Gargoyle 1.11
Replies: 16
Views: 6915

Re: VLAN Network Config error - WNDR3800 running Gargoyle 1.11

Thanks Roman, Lantis I've gone the OpenWRT way and have this running now. I don't see where I can specify the VLAN ID for the WAN / WAN6 side though. In the WAN config I can set of of the following interfaces: Ethernet switch: eth0 Switch vlan: eth0.1 (lan) Ethernet adapter: eth1 (wan6) Custom: I ad...
by RonV
Tue Oct 15, 2019 2:31 pm
Forum: Network / Wireless Issues
Topic: VLAN Network Config error - WNDR3800 running Gargoyle 1.11
Replies: 16
Views: 6915

Re: VLAN Network Config error - WNDR3800 running Gargoyle 1.11

The original config was this, with a single VLAN ID 1 on the LAN side. My aim is to get an additional VLAN ID 2 for the WAN side. config interface 'loopback' option ifname 'lo' option proto 'static' option ipaddr '127.0.0.1' option netmask '255.0.0.0' config globals 'globals' option ula_prefix 'fdee...
by RonV
Tue Oct 15, 2019 6:40 am
Forum: Network / Wireless Issues
Topic: VLAN Network Config error - WNDR3800 running Gargoyle 1.11
Replies: 16
Views: 6915

VLAN Network Config error - WNDR3800 running Gargoyle 1.11

I have a Netgear WNDR3800 running Gargoyle version 1.11. In the network config file I am trying to set up a VLAN ID of 2 which is required for my ISP (they provided a router that needs a reboot every month and DHCP can't reserve more than 32 IP addresses). This needs to be done in the /etc/config/ne...