Search found 4 matches

by cklbjkzkadmin
Thu Jul 19, 2018 10:34 pm
Forum: General Discussion
Topic: TroubleShooter-opkg-update-error
Replies: 4
Views: 1264

Re: TroubleShooter-opkg-update-error

Thanks Lantis ,yes I've been followed your directions change the "downloads.openwrt" to "archive.openwrt" in the /etc/opkg.conf in a fresh installed Gargoyle,but doesn't work too,and same error because of invalid certificate,guess letsencrypt's certificate(openwrt..org's certific...
by cklbjkzkadmin
Thu Jul 19, 2018 6:51 am
Forum: General Discussion
Topic: TroubleShooter-opkg-update-error
Replies: 4
Views: 1264

Re: TroubleShooter-opkg-update-error

well I think most time paid was on writing this tutorial :lol:
by cklbjkzkadmin
Thu Jul 19, 2018 5:50 am
Forum: General Discussion
Topic: TroubleShooter-opkg-update-error
Replies: 4
Views: 1264

TroubleShooter-opkg-update-error

Successful avoid opkg update error when it's belong to wget ssl certificate check problem,Main way is patch wget-ssl to avoid ssl certificate check,can do it by edit wget's source code and recompile it or use reverse tool to patch it , and I choosed the last way since I don't need configration cross...