Search found 24 matches

by porkypete
Wed Jan 16, 2019 4:45 pm
Forum: Hardware / Installation Issues
Topic: Searching 3g/4g Router
Replies: 9
Views: 2107

Re: Searching 3g/4g Router

You don’t mention your current 4g router, which in all likelihood is adequate as it will retain it’s OEM firmware when connected to another gargoyle gateway... I have a standard B315 LTE router connected from one of it’s LAN ports to an Archer C7 WAN port. C7 has Gargoyle 1.10.x set as a gateway and...
by porkypete
Fri May 11, 2018 12:54 am
Forum: General Discussion
Topic: Does Gargoyle GL-AR150 work with ATT 5268AC?
Replies: 3
Views: 1601

Re: Does Gargoyle GL-AR150 work with ATT 5268AC?

I have done similar with a satellite router and the AR150 behind that. Not sure if it is the double NAT or some other applied filter, but the only thing that is an issue is accessing the ISP admin/monitoring page - when needed I plug a PC directly into the ISP router temporarily. All other internet ...
by porkypete
Fri Apr 13, 2018 11:17 am
Forum: Hardware / Installation Issues
Topic: gl-ar150
Replies: 10
Views: 5438

Re: gl-ar150

I can confirm that I have just used the sysupgrade file from as far back as 1.9.2x - just flash it from the OEM page. I am currently running 1.10.x build 20180213 (I am getting so confident I just upgrade and retain config over wifi from a remote AP on an AV link - no-one should do this!!!). It is r...
by porkypete
Sat Feb 10, 2018 4:51 pm
Forum: General Discussion
Topic: Yet another "what is the best router for Gargoyle"
Replies: 11
Views: 16486

Re: Yet another "what is the best router for Gargoyle"

I have had success with a couple of 3G usb sticks on my AR150. I did have one that was not recognized, but I think it was an older vodacom locked dongle...
by porkypete
Thu Feb 01, 2018 3:28 am
Forum: Other Issues
Topic: Incorrect PPPoE uptime after restart
Replies: 12
Views: 4398

Re: Incorrect PPPoE uptime after restart

You must be right, and I'm clearly not understanding your problem. I simply checked my two fields as you have them circled in red, and my time offset of 2H is correct in both, where yours is showing one at zero and the other offset by your 4H timezone....
by porkypete
Thu Feb 01, 2018 3:22 am
Forum: Monitoring / Quota / QoS Issues
Topic: Multiple routers connected together?
Replies: 16
Views: 4581

Re: Multiple routers connected together?

been there, done that! :D
by porkypete
Wed Jan 31, 2018 12:41 am
Forum: Monitoring / Quota / QoS Issues
Topic: Multiple routers connected together?
Replies: 16
Views: 4581

Re: Multiple routers connected together?

Another handy place to look is under Status -> Connection List. Here you will see the QOS service classes allocated. Your problem is likely to be how you are categorizing these classes.... But, screenshots are the best for us to be sure....
by porkypete
Mon Jan 29, 2018 2:26 am
Forum: Monitoring / Quota / QoS Issues
Topic: Multiple routers connected together?
Replies: 16
Views: 4581

Re: Multiple routers connected together?

How about allocating a group/series of IP's to your tenant's devices, and then you can put all of them into a single quota... the linked example would set a shared quota to a range of 16 IP's from 192.168.1.48 to 192.168.1.63. In the DHCP setup you would set these 16 IPs' to the tenant's devices... ...
by porkypete
Sun Jan 28, 2018 2:41 pm
Forum: Other Issues
Topic: Incorrect PPPoE uptime after restart
Replies: 12
Views: 4398

Re: Incorrect PPPoE uptime after restart

Im running 1.10.x 20171221 on an AR150 in South Africa +2H. I have almost identical time in both fields. PPPoE is reporting 9H18 vs Time of 9H20, which makes sense if PPPoE takes a minute or 2 to connect after boot....
by porkypete
Mon Jan 22, 2018 12:24 am
Forum: Hardware / Installation Issues
Topic: Inexpensive, available routers for Gargoyle
Replies: 7
Views: 3152

Re: Inexpensive, available routers for Gargoyle

Try the AR150. You can buy it here on the store. I got one from deal extreme. It appears to perform identically to my C7 on a 20/10mbit fibre line....