Version 1.5.2 & 1.4.5

The latest news about Gargoyle

Moderator: Moderators

Re: Version 1.5.2 & 1.4.5

Postby ispyisail » Wed Jan 11, 2012 3:59 am

@jefman

Do you have a link for a how-to for putting openwrt on a X86 machine

Like to try gargoyle on x86 machine
ispyisail
Moderator
 
Posts: 1480
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.5.2 & 1.4.5

Postby hnl_dk » Wed Jan 11, 2012 4:34 am

ispyisail wrote:@jefman

Do you have a link for a how-to for putting openwrt on a X86 machine

Like to try gargoyle on x86 machine

It should work the same way as installing OpenWRT on VMware... http://wiki.openwrt.org/oldwiki/running ... mwarehowto
or VirtualBox... http://wiki.openwrt.org/doc/howto/virtualbox
Router: TL-WR1043ND - Gargoyle 1.5.4
AP: TL-WR1043ND - Gargoyle 1.5.4
hnl_dk
Moderator
 
Posts: 410
Joined: Mon Aug 29, 2011 12:37 pm

Re: Version 1.5.2 & 1.4.5

Postby jefman » Wed Jan 11, 2012 10:51 am

jefman
 
Posts: 51
Joined: Thu Oct 20, 2011 2:46 am

Re: Version 1.5.2 & 1.4.5

Postby yc3948 » Wed Jan 11, 2012 3:41 pm

kamiller42 wrote:
yc3948 wrote:me too WZR-HP-G300NH 1.4.4 and 1.4.5 all same

I tried the 30/30/30 reset and am testing it now. So far, results seem pretty good. If I can go 2 or 3 days without a problem, then it will be a good fix for me.

Could you please let me know if you fix it thanks
Buffalo WZR-HP-G300NH2 DD-WRT v24SP2-MULTI (10/31/11) std
Buffalo WZR-HP-G300NH Gargoyle 1.5.9+1f082daf
Linksys WRT54GL Gargoyle 1.4.4
TP-Link TL-WR1043ND Gargoyle 1.5.9+1f082daf
yc3948
 
Posts: 164
Joined: Sat Sep 10, 2011 1:04 am

Re: Version 1.5.2 & 1.4.5

Postby Trailblazer » Wed Jan 11, 2012 6:43 pm

yc3948 wrote:
kamiller42 wrote:
yc3948 wrote:me too WZR-HP-G300NH 1.4.4 and 1.4.5 all same

I tried the 30/30/30 reset and am testing it now. So far, results seem pretty good. If I can go 2 or 3 days without a problem, then it will be a good fix for me.

Could you please let me know if you fix it thanks


Yes, I am also waiting to hear about this. Thanks!
Fonera 2100 - Gargoyle 1.3.14
WZR-HP-G300NH A0 D0- Gargoyle 1.4.7
WNDR3700 V1 - Gargoyle 1.5.9
Trailblazer
 
Posts: 88
Joined: Wed Mar 09, 2011 3:12 am

Re: Version 1.5.2 & 1.4.5

Postby UsernameTaken » Thu Jan 12, 2012 9:09 pm

UsernameTaken wrote:
hnl_dk wrote:
UsernameTaken wrote:...
I've installed vanilla openwrt now, in order to determine if the problem is gargoyle specific or openwrt specific.

Perfect, looking forward to hear what the result will be.


So far it seems it's gargoyle specific. I haven't seen any slowdown at all when using plain openwrt.


Well, trunk is not immune to this problem either I'm afraid. There seem to be many who experiences the same thing (e.g. https://forum.openwrt.org/viewtopic.php?id=33945).

I'm now trying rc5, as suggested in the thread I linked to,to see if i can get this thing stable. What gargoyle version would that translate to?
UsernameTaken
 
Posts: 34
Joined: Mon Feb 28, 2011 4:27 pm

Re: Version 1.5.2 & 1.4.5

Postby ispyisail » Thu Jan 12, 2012 10:18 pm

ispyisail
Moderator
 
Posts: 1480
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.5.2 & 1.4.5

Postby Trailblazer » Fri Jan 13, 2012 3:41 am

ispyisail wrote:http://www.gargoyle-router.com/wiki/doku.php?id=changelog


That's apparently why I keep going back to 1.3.14, it's RC5 and doesn't have the problem. Well, at least we're making headway.

The thread mentioned says that it's a G+N problem. G Only is apparently unaffected, however, I run N so I'll stay on RC5 for now. Thanks for all your work, guys!
Fonera 2100 - Gargoyle 1.3.14
WZR-HP-G300NH A0 D0- Gargoyle 1.4.7
WNDR3700 V1 - Gargoyle 1.5.9
Trailblazer
 
Posts: 88
Joined: Wed Mar 09, 2011 3:12 am

Re: Version 1.5.2 & 1.4.5

Postby kamiller42 » Mon Jan 16, 2012 12:54 am

Trailblazer wrote:
yc3948 wrote:
kamiller42 wrote:I tried the 30/30/30 reset and am testing it now. So far, results seem pretty good. If I can go 2 or 3 days without a problem, then it will be a good fix for me.

Could you please let me know if you fix it thanks


Yes, I am also waiting to hear about this. Thanks!

Here I am, days later, and there's been no need to reset the router. I performed the 30/30/30 a little after I posted that message. No reset since. Speed still very good. I am going to say 30/30/30 is a win/win/win.
kamiller42
 
Posts: 7
Joined: Sat Nov 26, 2011 12:29 pm

Re: Version 1.5.2 & 1.4.5

Postby yc3948 » Mon Jan 16, 2012 4:46 am

kamiller42 wrote:

Here I am, days later, and there's been no need to reset the router. I performed the 30/30/30 a little after I posted that message. No reset since. Speed still very good. I am going to say 30/30/30 is a win/win/win.[/quote]
Thx bro, I will test my WZR-HP-G300NH on 1.4.5.
Buffalo WZR-HP-G300NH2 DD-WRT v24SP2-MULTI (10/31/11) std
Buffalo WZR-HP-G300NH Gargoyle 1.5.9+1f082daf
Linksys WRT54GL Gargoyle 1.4.4
TP-Link TL-WR1043ND Gargoyle 1.5.9+1f082daf
yc3948
 
Posts: 164
Joined: Sat Sep 10, 2011 1:04 am

PreviousNext

Return to News

Who is online

Users browsing this forum: No registered users and 2 guests